Announcement

Collapse
No announcement yet.

RSS Feeds Won't Work

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • RSS Feeds Won't Work

    I can't get my RSS feeds to work. I've set the Admin CP -> Settings -> Options -> External Data Provider -> Enable RSS Syndication option to "yes" and saved multiple times, but no feed options are shown on the forum.

    I've also tried to manually construct an RSS url and it still yields nothing. Examples:

    Overall forum RSS Link: http://dev.avantshare.com/forums/external.php?type=rss2
    Specific forum RSS Link: http://dev.avantshare.com/forums/ext...s2&forumids=93

    Any insight as to why the RSS isn't working anywhere?

  • #2
    I noticed you have it working. What did you do? As I have the same issue.

    Comment


    • #3
      You're on vBulletin 5. The URL you're trying to use in incorrect as there is no external.php file. An example URL on your site would be:

      http://www.avantshare.com/forums/external?type=rss2&nodeid=29

      You need to remove the .php from your URLS.

      Translations provided by Google.

      Wayne Luke
      The Rabid Badger - a vBulletin Cloud demonstration site.
      vBulletin 5 API - Full / Mobile
      Vote for your favorite feature requests and the bugs you want to see fixed.

      Comment


      • #4
        There is also a bug in web.config for IIS server. For me it works now and this is my solution: http://www.vbulletin.com/forum/forum...04#post4116904

        Comment

        Related Topics

        Collapse

        Working...
        X