Announcement

Collapse
No announcement yet.

llegal string offset when I create an chanel

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • llegal string offset when I create an chanel

    Just upgraded from 5.1.0 to 5.1.1 but have some problems in creating new chancel in admincp.

    When I create an chanel. Got following errors:

    Warning
    : Illegal string offset 'styleoverride' in [path]/xxxadmincp/forum.php on line 153

    Warning: Illegal string offset 'allowbbcode' in [path]/xxxadmincp/forum.php on line 170

    Warning: Illegal string offset 'allowsmilies' in [path]/xxxadmincp/forum.php on line 171

    Warning: Illegal string offset 'moderatepublish' in [path]/xxxadmincp/forum.php on line 172

    My PHP version:
    php5.4.27
    mysql: 5.1.*

    Thanks

    SEO and Webmaster Forum

  • #2
    Are you using a totally default style? No plugins? Where are you seeing those errors?

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #3
      I use default style. In my Admincp when I create a chanel

      No this error when I use 5.1.0


      SEO and Webmaster Forum

      Comment


      • #4
        NO. I didnot install plugins. totally new VB5 installation.
        SEO and Webmaster Forum

        Comment


        • #5
          You should install 5.1.1 as it is the latest release.

          Please don't PM or VM me for support - I only help out in the threads.
          vBulletin Manual & vBulletin 4.0 Code Documentation (API)
          Want help modifying your vbulletin forum? Head on over to vbulletin.org
          If I post CSS and you don't know where it goes, throw it into the additional.css template.

          W3Schools <- awesome site for html/css help

          Comment


          • #6
            This errors in 5.1.1 not in 5.1.0
            SEO and Webmaster Forum

            Comment


            • #7
              But you said above it was in 5.1.0, so which is it? Is it in both or only in one? (Or did I misunderstand what you said and you were actually saying the error was NOT in 5.1.0?)
              Originally posted by links4rank View Post
              I use default style. In my Admincp when I create a chanel

              No this error when I use 5.1.0

              Since the errors are regarding stylevars.... can you try toggling AdminCP > Settings > Options > Style & Language Settings > Store CSS as files > change > save > Maintenance > Clear System Cache. Do you still get the same error?

              Please don't PM or VM me for support - I only help out in the threads.
              vBulletin Manual & vBulletin 4.0 Code Documentation (API)
              Want help modifying your vbulletin forum? Head on over to vbulletin.org
              If I post CSS and you don't know where it goes, throw it into the additional.css template.

              W3Schools <- awesome site for html/css help

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X