Announcement

Collapse
No announcement yet.

Upgraded to vb 5.1.1 from 5.1.0. Posts no longer redirect

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgraded to vb 5.1.1 from 5.1.0. Posts no longer redirect

    I just updated our in development site from v 5.1.0 to 5.1.1. First issue I ran into was the upgrade took 3 attempts in order to finish. It was hanging up at step 17. Eventually I was able to get the upgrade to complete. When I did though, I ran into another issue that I'm not able to track down yet. When you reply to posts, the post is made, but the editor does not get cleared and the page does not refresh. The same goes for posting anything else.

    Anyone have the same issue?

  • #2
    Clearly, it's a problem, because it's happening here too.

    Or maybe I spoke too soon.

    EDIT2: I've tried restarting Apache, flushing the system cache, no change.
    Last edited by Daryn; Fri 9th May '14, 1:07pm.

    Comment


    • #3
      This doesn't happen to me on this site...which browser are you using?
      MARK.B | vBULLETIN SUPPORT

      TalkNewsUK - My vBulletin 5.5.4 Demo
      AdminAmmo - My Cloud Demo

      Comment


      • #4
        Okay, here are some more details. It is redirecting, it's just that after the upgrade it is ridiculously slow to do so now. I am using Firefox and IE, both of them do the same thing. My friend who's working on the site with me isn't getting any delay though, so I'm not sure what the problem could be.

        Here's a bit of info on the server environment:

        Debian 7 (Wheezy)
        Apache2 2.22
        Php 5.4.4 using Mysqlnd
        MariaDB 10.0.10
        VB is configured to use Mysqli.

        The odd thing is, everything else on the site is fast, only posting and replying.

        I'll try to isolate it further, but my brain is fried at the moment.

        Comment


        • #5
          Finding a similar problem, when replying to posts (even on this vBulletin forum), it takes AGES for the page to change after posting a reply.

          EDIT: Actually, our forum seems to have come right and is working fine now. But this vBulletin forum is taking a long time after a post to redirect.
          Last edited by BarkyJ; Mon 12th May '14, 7:03pm.
          James
          I am Running VB5 5.5.2 Release

          Comment


          • #6
            Okay, here's something interesting that might be related to what we're experiencing.

            Code:
            Database error in vBulletin 5.1.1:
            
                                    Invalid SQL:
            REPLACE INTO ttruck_autosavetext (`nodeid`,`parentid`,`userid`, `pagetext`,`dateline`)
                                    VALUES(0,151,1,'I\'m just testing to see if the page redirects properly now.\n',1400091428)
            /**autosavetext**/;
            
                                    MySQL Error   : Lock wait timeout exceeded; try restarting transaction
                                    Error Number  : 1205
                                    Request Date  : Wednesday, May 14th 2014 @ 06:17:08 PM
                                    Error Date    : Wednesday, May 14th 2014 @ 06:17:59 PM
                                    Script        : http:///ajax/api/editor/autosave
                                    Referrer      : http://www.tiredofittrucking.org/
                                    IP Address    : x.x.x.x
                                    Username      : adminuser
                                    Classname     : vB_Database_MySQLi
                                    MySQL Version : 10.0.10-MariaDB-1~wheezy-log

            Comment


            • #7
              Make sure you're using the latest vBulletin 5.1.1 files. There was a problem with redirects in the original Alpha release but that was subsequently fixed.
              Translations provided by Google.

              Wayne Luke
              The Rabid Badger - a vBulletin Cloud customization and demonstration site.
              vBulletin 5 Documentation - Updated every Friday. Report issues here.
              vBulletin 5 API - Full / Mobile
              I am not currently available for vB Messenger Chats.

              Comment


              • #8
                I am using the release version. I uploaded a new set of files yesterday and ran the upgrade script again. Didn't seem to make any difference.

                Comment


                • #9
                  You would need to open a support ticket so someone can take a look under the hood of your site.
                  Translations provided by Google.

                  Wayne Luke
                  The Rabid Badger - a vBulletin Cloud customization and demonstration site.
                  vBulletin 5 Documentation - Updated every Friday. Report issues here.
                  vBulletin 5 API - Full / Mobile
                  I am not currently available for vB Messenger Chats.

                  Comment

                  Related Topics

                  Collapse

                  Working...
                  X