Announcement

Collapse
No announcement yet.

Error upgrading to 5.1.1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error upgrading to 5.1.1

    I'm trying to upgrade to 5.1.1. from 5.1.0 and when I go to the install/upgrade.php file, I just get the "There is a serious error.....page cannot be rendered" error from Chrome. I also tried in IE and I get the website cannot be displayed error. I am using php 5.4.13 and MySQL 5.1.54. Any suggestions on things to try or check? Note that I can still access the control panel fine so I am reverting back to 5.1.0 at the moment. One thing I noted as odd is that I can only find the upgrade.php file if I don't append the "www" on the front of my URL....if I append the "www" then the script is not found. Any help is appreciated. Thanks.

  • #2
    Check that your .htaccess file is still in place...for an upgrade from 5.1.0 to 5.1.1 you don't need to replace this, so just use the one you already have.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.6.4 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      Originally posted by Mark.B View Post
      Check that your .htaccess file is still in place...for an upgrade from 5.1.0 to 5.1.1 you don't need to replace this, so just use the one you already have.
      I tried that and it didn't seem to make a difference. Any other suggestions? Thanks.

      Comment


      • #4
        Download a fresh copy of the files and upload these, making sure you overwrite the old ones.
        MARK.B | vBULLETIN SUPPORT

        TalkNewsUK - My vBulletin 5.6.4 Demo
        AdminAmmo - My Cloud Demo

        Comment

        Related Topics

        Collapse

        Working...
        X