Announcement

Collapse
No announcement yet.

Message Centre LHS Widget doesn't display for some users

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lynne
    replied
    What version of vB5 are you using? What do you have set for AdminCP > Settings > Options > Image Settings > Image Processing Library?

    Leave a comment:


  • Wayne Luke
    replied
    Do you have permissions or other functionality turned off for them?
    Enable debug mode on your site. Follow these instructions.

    1. Open your /config.php file and find the following line:
    Code:
      [COLOR=#000000][FONT=Helvetica][SIZE=14px]$config['debug'] = false;[/SIZE][/FONT][/COLOR]
      [COLOR=#000000][FONT=Helvetica][SIZE=14px][/SIZE][/FONT][/COLOR]


    2. Change this line to:
    Code:
      [COLOR=#000000][FONT=Helvetica][SIZE=14px]$config['debug'] = true;[/SIZE][/FONT][/COLOR]
      [COLOR=#000000][FONT=Helvetica][SIZE=14px][/SIZE][/FONT][/COLOR]


    3. Save the file and upload it to your server.

    4. Open the /core/includes/config.php file and find the following line:
    Code:
      [COLOR=#000000][FONT=Helvetica][SIZE=14px]// $config['Misc']['debug'] = true;[/SIZE][/FONT][/COLOR]
      [COLOR=#000000][FONT=Helvetica][SIZE=14px][/SIZE][/FONT][/COLOR]


    5. Change it to:
    Code:
      [COLOR=#000000][FONT=Helvetica][SIZE=14px]$config['Misc']['debug'] = true;[/SIZE][/FONT][/COLOR]
      [COLOR=#000000][FONT=Helvetica][SIZE=14px][/SIZE][/FONT][/COLOR]


    6. Save and upload the file to your server.

    Reload the page you had the error on.

    Leave a comment:


  • Message Centre LHS Widget doesn't display for some users

    Some users have reported not being able to see the message centre widgets so they can't actually do much with PMs.

    Attached Files
    Last edited by geeklingo; Mon 28 Apr '14, 10:39pm.

Related Topics

Collapse

Working...
X