Announcement

Collapse
No announcement yet.

google analytics tracking id

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • google analytics tracking id

    It was suggested that it's best to put the tracking id in the footer template just before </body>. After I copied the tracking id script it went to a page where it said, "Confirm Removal of vBulletin Copyright Notice." I was afraid to click on yes for fear that I may be in violation of something. What to do, go ahead and click on yes?

  • #2
    In 5.1.0, the best place is to put your Analytics code is under Settings -> Options -> Google Analytics. The system will insert it into the page automatically.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud customization and demonstration site.
    vBulletin 5 Documentation - Updated every Friday. Report issues here.
    vBulletin 5 API - Full / Mobile
    I am not currently available for vB Messenger Chats.

    Comment


    • #3
      Thanks. I recently upgraded from 5.0.5 to 5.1.1 and I saw that option. I pasted the script from Google Analytics, but when I checked a couple days later, it says the tracking code is not installed. I checked the source code of my webpages and I see the script in there. I go to RealTime mode in Google Analytics and see 0 activity. My webpage is http://www.ebbcharts.com (I provide daily market forecasts).

      Can anybody check or debug why Google Analytics is not working for my site? Thanks.
      Last edited by zeman; Sun 25th May '14, 1:16pm.

      Comment


      • #4
        I saw the script imbedded deep within <scripts> in my webpages and thought that made it impossible to be detected. Copy and pasted the tracking code in the footer section and saw it working properly now.

        Comment


        • #5
          Friends, I had the same problem.
          I solved as follows: I inserted the GA code in AdminCP without <script> </ script>
          this because the VB also inserts <script type = "text / javascript"> </ script>.
          ie is duplicated. <script type = "text / javascript"> <script> </ script> </ script>

          I do not know if it is the correct solution, but is working with me. put the GA code in the footer also works.

          Thanks!

          Comment

          Related Topics

          Collapse

          Working...
          X