Announcement

Collapse
No announcement yet.

Widget broken

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Widget broken

    How i can remove all widget/modules and reinstall all default widget/modules?

  • #2
    There is no way to make all the widgets go back to default. If you create an html or php widget and then break things, you can disable them in AdminCP > Settings > Options > General Settings > Disable PHP and Static HTML rendering. That will allow you to go back and edit them and hopefully fix them. Then set that back to No and hopefully it works then.

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #3
      Nothing happened. Can be widgets removed directly from the database and run again?

      Comment


      • #4
        What is the exact problem?

        Please don't PM or VM me for support - I only help out in the threads.
        vBulletin Manual & vBulletin 4.0 Code Documentation (API)
        Want help modifying your vbulletin forum? Head on over to vbulletin.org
        If I post CSS and you don't know where it goes, throw it into the additional.css template.

        W3Schools <- awesome site for html/css help

        Comment


        • #5
          Last topic module lost, Who is online module not working etc. etc.

          Comment


          • #6
            Can we get a link to see the problem?

            Please don't PM or VM me for support - I only help out in the threads.
            vBulletin Manual & vBulletin 4.0 Code Documentation (API)
            Want help modifying your vbulletin forum? Head on over to vbulletin.org
            If I post CSS and you don't know where it goes, throw it into the additional.css template.

            W3Schools <- awesome site for html/css help

            Comment


            • #7
              www.muurahaiset.net If you want admin user level, i can give you.

              Comment


              • #8
                Latest topic module is now there, but module not be now module list.

                Who is online work fine on the mean page, but not there: http://www.muurahaiset.net/online There seems only me.

                Today's birdthday module now two. And there now module "~~widget_15_widgettitle~~ etc etc...
                Last edited by Shadown; Tue 22nd Apr '14, 11:09am.

                Comment


                • #9
                  Do not try to create custom modules as those will not work and you cannot delete them right now.

                  I don't see anything broken on your main page. The Latest Topic Module looks fine to me.

                  I cannot view the /online page. If it is just showing you, are you sure there are others online at the time?

                  Please don't PM or VM me for support - I only help out in the threads.
                  vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                  Want help modifying your vbulletin forum? Head on over to vbulletin.org
                  If I post CSS and you don't know where it goes, throw it into the additional.css template.

                  W3Schools <- awesome site for html/css help

                  Comment


                  • #10
                    Originally posted by Lynne View Post
                    Do not try to create custom modules as those will not work and you cannot delete them right now.
                    Okey. But i install only one module. Other module is from vBulletin.

                    Originally posted by Lynne View Post
                    I don't see anything broken on your main page. The Latest Topic Module looks fine to me.
                    But module not are module list. If i delete now module, i cannot use module anymore.

                    Originally posted by Lynne View Post
                    I cannot view the /online page. If it is just showing you, are you sure there are others online at the time?
                    Yes, i are. Maybe now isnt other, but sometime it is.

                    Comment


                    • #11
                      The Latest Topics module is actually just a Search Module that has the title of "Latest Topics". Is the Search Module not listed in your list of modules?

                      Since you allow users to login to your site via both http://www.yoursite.com and just yoursite.com, then you should have your cookie domain (AdminCP > Settings > Options > Cookies and HTTP Header Options > Cookie Domain) set to ".yoursite.com" (no quotes, but note the period at the beginning) or your users will have problems and that could be why you aren't seeing them on the /online page.

                      Please don't PM or VM me for support - I only help out in the threads.
                      vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                      Want help modifying your vbulletin forum? Head on over to vbulletin.org
                      If I post CSS and you don't know where it goes, throw it into the additional.css template.

                      W3Schools <- awesome site for html/css help

                      Comment


                      • #12
                        Originally posted by Lynne View Post
                        The Latest Topics module is actually just a Search Module that has the title of "Latest Topics". Is the Search Module not listed in your list of modules?

                        Since you allow users to login to your site via both http://www.yoursite.com and just yoursite.com, then you should have your cookie domain (AdminCP > Settings > Options > Cookies and HTTP Header Options > Cookie Domain) set to ".yoursite.com" (no quotes, but note the period at the beginning) or your users will have problems and that could be why you aren't seeing them on the /online page.
                        Okey. This sound good, but this module give errors: Error saving the search config. Please try again.
                        Last edited by Wayne Luke; Wed 23rd Apr '14, 9:32am. Reason: made post readable.

                        Comment


                        • #13
                          What did you set as the search config?
                          Translations provided by Google.

                          Wayne Luke
                          The Rabid Badger - a vBulletin Cloud demonstration site.
                          vBulletin 5 API - Full / Mobile
                          Vote for your favorite feature requests and the bugs you want to see fixed.

                          Comment


                          • #14
                            Search problem solved. I rebuild search index. Then module works. But Who is online not work.

                            Comment


                            • #15
                              Go to /online > Site Builder > edit Current Online Users Module and make sure Show Users For This Page Only? is set to No.

                              Please don't PM or VM me for support - I only help out in the threads.
                              vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                              Want help modifying your vbulletin forum? Head on over to vbulletin.org
                              If I post CSS and you don't know where it goes, throw it into the additional.css template.

                              W3Schools <- awesome site for html/css help

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X