Announcement

Collapse
No announcement yet.

Log in problem on vb5

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Zeky
    replied
    Finaly!!!! Thank you so much Lynne!

    Leave a comment:


  • Lynne
    replied
    Do not change the cookie prefix in your config.php files. They have to be the same. If you change them, make sure to clear your cookies for the site before trying to login again.

    The cookie domain I was talking about is in the admincp, as I said - AdminCP > Settings > Options > Cookies and HTTP Header Options > Cookie Domain

    Leave a comment:


  • Zeky
    replied
    I have done that what you said. But still there is no solution.

    When i change 2 config.php file's cookie's like that /forum/core/includes/config.php i can never enter the system i mean admin panel ext.

    I have changed my first config.php' cookie which is in my /forum/ directory like that /forum/core/includes/config.php
    Second config.php's cookie is normally is like that: "bb"
    When i change it like first (i mean > /forum/core/includes/config.php) after that i can't log in at admin panel. When it is "bb" i can enter the admin panel.

    But still i can't log in to my normal forum page and still it doesn't appear on header info bar.

    Leave a comment:


  • Lynne
    replied
    And what do you have entered for your cookie domain? If you allow users to login to your site via both http://www.yoursite.com and just yoursite.com, then you MUST have your cookie domain (AdminCP > Settings > Options > Cookies and HTTP Header Options > Cookie Domain) set to ".yoursite.com" (no quotes, but note the period at the beginning) or your users will have problems.

    Leave a comment:


  • Zeky
    replied
    They are same. But still same problem goes on.

    Leave a comment:


  • Lynne
    replied
    You should check both your config.php files and make sure that both are set to the same cookie prefix (this is important).

    Leave a comment:


  • Zeky
    replied
    So?

    Leave a comment:


  • Zeky
    replied
    - When did this problem start?

    I have just set it up.

    - Is it only you, the admin, having this problem?

    No. I'm admin but i have tried it with normal user profile and it is same at this too.

    - Do you have your Site URL set to www.site.com or just site.com? Are you trying to login from www.site.com or just site.com?

    I haven't chosen especially any type for this. I'm using normally www.icmimarlikdergisi.com/forum

    - And do you have the same cookie prefix set in both of the config.php files?

    Probably no. What can i do for this?


    Leave a comment:


  • Lynne
    replied
    When did this problem start? Is it only you, the admin, having this problem? Do you have your Site URL set to www.site.com or just site.com? And are you trying to login from www.site.com or just site.com? And do you have the same cookie prefix set in both of the config.php files?

    Leave a comment:


  • Zeky
    replied
    Any one help?

    Leave a comment:


  • Zeky
    started a topic Log in problem on vb5

    Log in problem on vb5

    The problem is when i enter my username and password it doesn't enter the system and it doesn't appear on header info bar.

    Why is it?

Related Topics

Collapse

Working...
X