Announcement

Collapse
No announcement yet.

Admin Posts Automatically Deleted

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Admin Posts Automatically Deleted

    HI.

    I upgraded to 5.1.0 yesterday. Everything seems to work well except that when I make a post as an admin in a forum, it is automatically deleted. I can go back and undelete it, and everything is fine. I am able to reply to a thread without the reply being deleted.


    PHP Version: 5.3.10-1ubuntu3.10

    MySQL version: don't see anything under Maintenance/Diagnostics that says Server Variables.
    Installed Products: VBulletin, ForumRunner, VigLink (the last two are struck out)

    Yes, it occurs in a default style.

    Message says "Topic Deleted by Unknown"

    Browser: Chrome 33.0.1750.152, Firefox 27.0.1

    LIst of steps. Login as admin. navigate to subforum. make a post.

  • #2
    If I need to share permissions, please tell me the best way to do this. Should I create a screen shot?

    Comment


    • #3
      There is no built-in functionality in vBulletin that automatically deletes posts. You will need to check the admin and moderator logs to see what IP deleted them then check that IP to see who uses it and ban those people from your site.

      You should review permissions for every usergroup under Usergroups -> Usergroup Manager and make sure you didn't give delete permission to people who shouldn't have it. You would need to check all moderator permissions under Channel Management -> Show All Moderators. I recommend removing the "Permanently/Hard Delete" permission from everyone. Finally, you need to check the permissions listed in Red at Usergroups -> Channel Permissions to make sure the delete permissions isn't inadvertently given there.
      Translations provided by Google.

      Wayne Luke
      The Rabid Badger - a vBulletin Cloud customization and demonstration site.
      vBulletin 5 Documentation - Updated every Friday. Report issues here.
      vBulletin 5 API - Full / Mobile
      I am not currently available for vB Messenger Chats.

      Comment


      • #4
        I am the only admin and this happens the very same moment I post my message.

        Comment


        • #5
          I assume in the moderator log when it says Node Removed, that is the post being deleted?
          1521 Erin 15:00, 27th Mar 2014 Node removed by Erin.
          Author = Erin; nodeid = 8034; title = test
          24.55.31.198
          That would be be, and that's my IP address

          Comment


          • #6
            This is the only other reference I can find in the forum: http://www.vbulletin.com/forum/forum...g-auto-deleted

            and this http://www.vbulletin.com/forum/forum...ted-by-unknown

            Comment


            • #7
              Did you enable the Spam Management Functions?

              Comment


              • #8
                Is this the Akismet settings in options? If yes, that is set to no. So I didn't enable them.

                Comment


                • #9
                  That is the only thing I can think of in the system that might delete, or moderate posts in anyway.

                  This is an upgrade right? From what?

                  Comment


                  • #10
                    Yes, but I just upgraded from 5.0 something (sorry, don't remember what) to 5.1.

                    Comment


                    • #11
                      No addons, or modifications? Custom templates, etc?

                      Comment


                      • #12
                        None.


                        Originally posted by texaserin View Post

                        Installed Products: VBulletin, ForumRunner, VigLink (the last two are struck out)

                        Yes, it occurs in a default style.

                        LIst of steps. Login as admin. navigate to subforum. make a post.[/SIZE][/FONT][/COLOR]

                        Comment


                        • #13
                          Also, I just created a brand new forum with Admin permissions set to Yes for All. The same thing happened.

                          Comment


                          • #14
                            When I edit a post as an admin that I have previous made, the post is deleted also. I don't have the option to undelete it until I create another post, which is then deleted also, so that I can see the checkboxes that allow me to flag a post for undeletion.

                            Comment


                            • #15
                              http://tracker.vbulletin.com/browse/VBV-12380

                              Sounds like this

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X