Announcement

Collapse
No announcement yet.

5.1.0 My forum moves incredible slow sometimes

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Lynne
    replied
    It doesn't hurt and may fix the issue.

    Leave a comment:


  • PET
    replied
    Originally posted by Lynne View Post
    Did you run Clear System Cache after running the query?
    no. Should I?

    Leave a comment:


  • Lynne
    replied
    Did you run Clear System Cache after running the query?

    Leave a comment:


  • PET
    replied
    Originally posted by Lynne View Post
    Is your site an upgraded site? Please see this Jira issue regarding that - http://tracker.vbulletin.com/browse/VBV-12190
    Yes it was upgraded from vBulletin 4. I manually check the user in the database that reported this problem and maxposts is set to 0. My user had -1 so I manually changed mine to 0. Topic loaded ALL posts in one page. And the thing is that there are a lot of users with 0. I have ran UPDATE user set maxposts = -1 and about 1800 users were affected.

    -----------------------------------

    I went to /forum/settings/account
    I use "Forum Default" to display number of posts. I try to set it up to 40 but I get
    You have entered an invalid birthday.
    So from one problem I enter into another. My Date of Birth shows as 12-16-1986 and CAN NOT BE edited.

    -----------------------------------

    I'm not sure what Memcached is.

    Leave a comment:


  • Wayne Luke
    replied
    Originally posted by Glenn Vergara View Post
    There is a user setting to change the posts per page at Conversation Detail Options > Posts per Page section in http://www.vbulletin.com/forum/settings/account. The maximum option though is only 40 posts per page.
    This value can be higher for upgraded users since in vBulletin 4, there was an option to allow users to enter whatever value they wanted up to 200. vBulletin 4 didn't experience problems until over 200 posts per page. I used to show 100 posts per page but can't do that in vBulletin 5.

    ------------
    To the original poster, are you using Memcached?

    Leave a comment:


  • Glenn Vergara
    replied
    There is a user setting to change the posts per page at Conversation Detail Options > Posts per Page section in http://www.vbulletin.com/forum/settings/account. The maximum option though is only 40 posts per page.

    Leave a comment:


  • Lynne
    replied
    Is your site an upgraded site? Please see this Jira issue regarding that - http://tracker.vbulletin.com/browse/VBV-12190

    Leave a comment:


  • PET
    replied
    Also, no idea why but it seems that I have one users who sees all the posts in one topic on the same page. Like 1 big topic that has 90 posts in one page. For me it's perfectly fine, only showing 15.

    Leave a comment:


  • PET
    replied
    No. I'm just saying that I was able to see the latest logs.

    One weird thing is that the forum seems working super hard the first time I visit it. After I load (slowly) one forum and a topic it's working somehow more ok.
    Last edited by PET; Sun 16 Mar '14, 5:31pm.

    Leave a comment:


  • Lynne
    replied
    Deleting the logs made your site start working OK again?

    Leave a comment:


  • PET
    replied
    I removed logs older than 30 days.
    71742 Node Stats Update 20:01, 16th Mar 2014 Node Stats Update Completed

    71736 Node Stats Update 13:01, 16th Mar 2014 Node Stats Update Completed
    71737 Node Stats Update 15:09, 16th Mar 2014 Node Stats Update Completed
    71738 Node Stats Update 16:02, 16th Mar 2014 Node Stats Update Completed
    71739 Node Stats Update 17:01, 16th Mar 2014 Node Stats Update Completed
    71740 Node Stats Update 18:01, 16th Mar 2014 Node Stats Update Completed
    71741 Node Stats Update 19:03, 16th Mar 2014 Node Stats Update Completed
    71742 Node Stats Update 20:01, 16th Mar 2014 Node Stats Update Completed
    71743 Node Stats Update 21:01, 16th Mar 2014 Node Stats Update Completed
    Nothing special to see.

    The forum also works ok now. Check it out: www.xbass.ro

    __________________

    Leave a comment:


  • PET
    replied

    This are my current scheduled tasks.

    My logs go as back as 2008... I have 715 pages and if I try to go to "the last page" I get No Matches Found
    Attached Files

    Leave a comment:


  • Lynne
    replied
    Do you have your Scheduled Tasks all set to Log an entry when they are done (not all tasks are set to log an entry by default)? If so, have you looked at your Scheduled Task Manager to see if a task was run at the time you had issues getting onto your site?

    Leave a comment:


  • PET
    started a topic 5.1.0 My forum moves incredible slow sometimes

    5.1.0 My forum moves incredible slow sometimes

    Ok I can't pinpoint the problem.

    Server is ok. Never had problems with them. vBulletin 4 was working ok on them.

    I also made a video with me navigating the forum where every command was done in top 1 second... however at some times I simply stay 20 seconds to open the forum.
    Today at 8:05 PM I waited 20 second only to open the forum.

    However, right now it's working super good again. So I can't really pin point the location of the problem. Is it some kind of scheduled task that is running... what?

    Can you give me some tips?

    P.S. Also, no idea why but on a category of mine I only see the sticky topics now :|
    Nevermind. I cleared the cache randomly and now they are back


    Whenever I had problems in the past with the MySQL has gone away it involved the "Cache" table. Can all this be related to the cache?
    Last edited by PET; Sun 16 Mar '14, 10:38am.

Related Topics

Collapse

Working...
X