Announcement

Collapse
No announcement yet.

vB 5.1.0 After upgrade, my site crash

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • vB 5.1.0 After upgrade, my site crash

    I upgrade my site: http://www.cerberuz.es/ to vB 5.1.0, follow all steps fine... but the site crashed...

    Please how can i fix it... please!

  • #2
    For what I can see is that your URL rewrite doesn't work. Are you on Apache or IIS?

    Comment


    • #3
      Originally posted by GuiltyNL View Post
      For what I can see is that your URL rewrite doesn't work. Are you on Apache or IIS?
      Apache... but the site (.htaccess) worked fine before the upgrade

      Comment


      • #4
        Try moving your CSS templates back to the database or into the file system- switch up whatever it is currently set to and see if that helps. It's not your .htaccess it's your CSS that is the problem.

        Admin CP -> Settins -> Options -> Style & Language Settings -> Store CSS Templates in File System

        Comment


        • #5
          Originally posted by Joe D. View Post
          Try moving your CSS templates back to the database or into the file system- switch up whatever it is currently set to and see if that helps. It's not your .htaccess it's your CSS that is the problem.

          Admin CP -> Settins -> Options -> Style & Language Settings -> Store CSS Templates in File System
          Thank you very much for your help... I switched the settings as you mentioned, but the problem persists

          Comment


          • #6
            Try disabling CSS as files, all together.

            Comment


            • #7
              I agree with Zachm I see you are now putting them as files, so i guess they started not as files. Try switching back to the original one last time and see if that helps.

              If it does not please open a support ticket in the Member's Area Attn: Joe D., Please include Admin CP and FTP details in the sensitive data box of the support ticket system and I'll take a closer look.

              Comment


              • #8
                Great- you should be all set. I had to re-import the vBulletin style xml from the /core/install directory.

                Comment

                Related Topics

                Collapse

                Working...
                X