Announcement

Collapse
No announcement yet.

Problem in displaying Arabic

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Deimos24
    replied
    May someone give me the original Arabic language package witch included with the vb5 copy because after upgrading it was ok with some few untranslated features then I uploaded the new language and that's what cause the problem ...

    It's confused

    Leave a comment:


  • Deimos24
    replied
    Hi Wayne

    I think nothing wrong in the package I installed because I wrote a new post & it appeared OK but the problem still exist for the old data (( usernames - posts ... etc ))

    So what you think?

    Note that I'm not professional so I need you to explain more if you may.

    Thank you

    Leave a comment:


  • Wayne Luke
    replied
    1) You need to make sure your database is using UTF-8 Character Set and Collation. You will need to manually convert your tables to UTF-8. There are a number of guides on the Internet.
    2) You need to have iconv and mbstring installed in PHP.
    3) Your character set in vBulletin must be UTF-8.
    4) You need to use mysqli in your /core/includes/config.php.
    5) You need to tell vBulletin to talk to MySQL in UTF-8 in your /core/includes/config.php

    Leave a comment:


  • Deimos24
    started a topic Problem in displaying Arabic

    Problem in displaying Arabic

    Hi

    I upgraded from vb 4.2.2 to vb 5.0.5 but all forum became like this :

    ����� �������� (����� ������) - ����� ������ 16 ����� 201

    I tried to install Arabic language package but the problem still exist.

    The strange thing is that the administration panel has been fully turned to Arabic without any problem, unlike the forum witch appears as you can see above. so that I think the problem is in the encoding of the Arabic language (( Server charset: UTF-8 Unicode (utf8) ))

    Please help

Related Topics

Collapse

Working...
X