Announcement

Collapse
No announcement yet.

LDAP (Active Directory) Authentication with vBulletin Connect 5.0.5

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    Wayne Luke
    vBulletin Technical Support Lead

  • Wayne Luke
    replied
    ImpEx is only compatible with a vBulletin 4.2 installation. You would need to install vBulletin 4.2, do your import and then upgrade to vBulletin 5.0.5 at this time.

    Leave a comment:

  • roarkh
    New Member

  • roarkh
    replied
    Thanks for your reply, since LDAP is not an option I decided my best bet would be to import my users using impex. However, the documentation for that seems spotty at best. I modified my impex config file and renamed it, then uploaded the impex folder into my vBulletin folder alongside the admincp folder, then I added the xml folder to includes according to the instructions at http://www.vbulletin.com/docs/html/impex_installation (there was no xml folder in there by default so I had to add it.) After that according to https://www.vbulletin.com/docs/html/main/impex_import I should see an Import option somewhere in the admin control panel but it is no where to be found that I can see. The screen shot in the instructions does not match what I see in my control panel at all. The instructions I followed were really very simple but I don't see any sort of troubleshooting guide so I really don't know where to go from here. Is there some sort of impex troubleshooting guide? Where in the admincp should the Import option appear? Thanks.

    Leave a comment:

  • Wayne Luke
    vBulletin Technical Support Lead

  • Wayne Luke
    replied
    There is no LDAP integration in vBulletin 5 at this time. This has actually never been a default feature. In the past there were third-party addons that added this functionality but I am not aware of it being added to vBulletin 5.0.X yet.

    Leave a comment:

  • roarkh
    New Member

  • LDAP (Active Directory) Authentication with vBulletin Connect 5.0.5

    I am wondering if someone can point me in the right direction. I am in the process of setting up vBulletin 5.0.5 on our Intranet site. We had started this project with vBulletin 4.x quite a while ago but for various reasons ended up putting the project on hold for a couple of years. At that time I found and installed a module that allowed me to set up authentication through our LDAP server. I need to do the same with vBulletin 5.0.5 but it looks like the module I was using is only supported through version 4. Can someone point me in the right direction for what I need to do to enable LDAP (actually Active Directory) authentication in vBulletin 5.0.5?

    Thanks in advance to anyone that can shed some light on this.

Related Topics

Collapse

Working...
X