Announcement

Collapse
No announcement yet.

Tags not showing in VB 5.0.5

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Tags not showing in VB 5.0.5

    Hope someone can help, when setting the tags in VB5 I go through all the motions, enter them in the pop up box, click on "save", but they are not displaying in the post.

    I've checked the settings and permissions and everything seems to be OK there.

  • #2
    After each tag you type, you need to click the enter key. It will then show a little blue circle with an x in it next to the tag. Are you seeing that before you save the tags?

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #3
      Ah I didn't realise that, I've been entering them all in one go as in : forum forums more forums

      Comment


      • #4
        I have the same problem in my forum. I'm using 5.5. I haven't typed in new tags I thought the old version 4 tags would still be there. Do I have each tag again?

        Comment


        • #5
          I would think so

          Comment


          • #6
            That unfortunate support, I'm the same error http://www.vbulletin.com/forum/forum...-5#post4020160
            ...

            Comment

            Related Topics

            Collapse

            Working...
            X