Announcement

Collapse
No announcement yet.

Invalid server response after post Discard

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Invalid server response after post Discard

    I have a VBulletin 5.0.5 installed and when I start typing something to the post inside some thread, server auto-saves it and then I press "Discard", following error message is shown:

    "Invalid server response."

    Similar problem seems to be here.

    Please look at it.

  • #2
    Yes it's a known issue...however if you refresh the page you'll find it has worked.
    This is the case with many of this type of error.
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.5.6 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      I see. Thanks for the fast response. Is there any estimation of when such issues are going to be fixed? It would be good to hire more testers . I have purchased the vB5 expecting that it will be better than previous versions but right now I am really not sure about my decision. After years of administrating older versions I feel like having a kind of beta-version. Hopefuly it will get better soon.

      Comment


      • #4
        It should be fixed in 5.1.0.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud demonstration site.
        vBulletin 5 API - Full / Mobile
        Vote for your favorite feature requests and the bugs you want to see fixed.

        Comment

        Related Topics

        Collapse

        Working...
        X