Announcement

Collapse
No announcement yet.

Problems with VB 5.0.5 Installation Need Help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems with VB 5.0.5 Installation Need Help

    Hi, I'm having some issues after installing the latest stable version of VB5. First off, I couldn't login to the admincp until I first logged into the main forum and went to it from there. It also wasn't letting me use the site editor at first, it said

    "~~Error activating SiteBuilder. (Error code 0) Please try again."

    The ongoing problem is when I try to make a new post it tries to make me download a .json file. Download to make a post? I need help, something isn't right with this. In the mean time until it is corrected I have the forum turned off. Thank you.

    EDIT: Now I can't even login to the forum, when I try nothing happens
    Last edited by David Moore; Mon 30th Dec '13, 4:30am.

  • #2
    Its doing the .json download here too when I made this post. What's up with that?

    Comment


    • #3
      You need to make sure that you're accessing your site from the correct url. If your website url in the admincop is http://google.com and you're trying t access the site builder from http://www.google.com you'll get that sort of error.

      Comment


      • #4
        sounds like an issue with your browser- have you tried using a different bowser?

        Comment


        • #5
          You both were right, thank you... Used a different browser for the .json problem and changed the url in the settings for the editor problems. Thank you.

          Comment


          • #6
            I don't think changing the browser is the right resolution for this.
            I've got 5000+ members and I can't tell them they can't use a different browser - especially when it seems it's internet explorer which has the issue

            Comment


            • #7
              Ok, jumped the gun, a couple of useful posts in here:
              http://www.vbulletin.com/forum/forum...-files-in-ie11
              including a link to a temporary fix until 5.1 is released.

              Comment


              • #8
                Yes this link will fix this:
                http://www.vbulletin.org/forum/showthread.php?p=2462412
                MARK.B | vBULLETIN SUPPORT

                TalkNewsUK - My vBulletin 5.5.6 Demo
                AdminAmmo - My Cloud Demo

                Comment

                Related Topics

                Collapse

                Working...
                X