Announcement

Collapse
No announcement yet.

Frequent Increase of cache table dramatically

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • pjclas
    replied
    Originally posted by DisasterDotCom View Post
    So I'm curious.. I don't even have a "vb_cache.MYD" file, but content caching and node data caching are enabled. Is there something up with this?
    This is because I am using the innodb file per table option. Without that all tables are contained in one large file.

    Leave a comment:


  • DisasterDotCom
    replied
    So I'm curious.. I don't even have a "vb_cache.MYD" file, but content caching and node data caching are enabled. Is there something up with this?

    Leave a comment:


  • pjclas
    replied
    I have some good news to report from my site. At the very least, the option to disable content caching is now being respected. The reason I say this is because ever since I had this caching issue I disabled all the caching options including guest caching, content caching, and node data caching. Even with all these options disabled my cache table was growing to 40 Gig every day! In 5.1.3, I still have these options disabled, but my cache table has grown to only about 100M in the last 24 hours. I will leave the cache disabled for another day to make sure this isn't some sort of fluke. If all goes well, I will re-enable caching and see what happens. At least we are making progress.

    Leave a comment:


  • pjclas
    replied
    I will soon be in the process of moving to another server, but I would be willing to help when that is completed. Should happen over the next few weeks.

    Leave a comment:


  • Zachery
    replied
    I can give you guys some code to run some cache performance metrics, we'd love to get real world results and help reduce the cache table, however it does have overhead and will NOT improve performance until we actually improve the cache system itself.

    If anyone is willing to enable/run it I can give you the tools to enable it.

    Leave a comment:


  • pjclas
    replied
    I am now at 5.1.3 as well so I will see what it looks like in 48 hours too.

    Leave a comment:


  • Zachery
    replied
    Give it 48 hours, and let me know its size then.

    Leave a comment:


  • fsmex
    replied
    Originally posted by Zachery View Post
    HOw is it looking so far?

    Well, I dont find a real difference so far.

    I´m already running 5.1.3, cleared the cache this morning and it is already 1 GB

    I know the cache table is supposed to grow as people visit the page, but I find the site loading slower while the cache table increases.

    As soon as I clear the cache table, the site runs faster.

    Is there a way I set the cache settings to be used as little as possible? I know it is supposed to help the site load faster, but at least in my site I find it the other way.

    http://www.fsmex.com/foros

    Leave a comment:


  • pjclas
    replied
    Originally posted by Wayne Luke View Post

    A little of both of the above.
    I have another question. I was waiting for 5.1.3 because some bugs I reported are being fixed and I thought they would be part of 5.1.3, but they don't seem to be. I can see they are resolved in some version of a sprint release. When I look at the calendar it shows that they are released and archived, but the fixes aren't yet verified by QA... Is there any way to determine what release they will go live? I will upgrade to 5.1.3 either way, but I'm still curious how this works.

    Leave a comment:


  • Wayne Luke
    replied
    Originally posted by pjclas View Post

    I guess my confusion is why nobody else seems to have this problem if it's just some improved cache handling in 5.1.3... Are other people just not paying attention or are their forums so small it's not noticeable?
    A little of both of the above.

    Leave a comment:


  • Zachery
    replied
    HOw is it looking so far?

    Leave a comment:


  • pjclas
    replied
    Originally posted by fsmex View Post
    Well the response was pretty much to wait for 5.1.3 and see if the problem is solved, since a lot of cache issues are solved on 5.1.3

    Let's wait...
    I guess my confusion is why nobody else seems to have this problem if it's just some improved cache handling in 5.1.3... Are other people just not paying attention or are their forums so small it's not noticeable?

    Leave a comment:


  • fsmex
    replied
    Well the response was pretty much to wait for 5.1.3 and see if the problem is solved, since a lot of cache issues are solved on 5.1.3

    5.1.3 seems to have a number of fixes around cache issues. Once it is out of beta I'd suggest you upgrade to it, and see how it goes after clearing the system cache post upgrade.
    Let's wait...

    Leave a comment:


  • pjclas
    replied
    Originally posted by fsmex View Post
    I´m Running 5.1.2 and just opened a ticket requesting to be forwarded to Zachery.
    Nice, please let me know what you find out because they won't help me on 5.1.1.

    Leave a comment:


  • fsmex
    replied
    I´m Running 5.1.2 and just opened a ticket requesting to be forwarded to Zachery.

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X