Announcement

Collapse
No announcement yet.

Broken "Search IP Addresses" function in 5.0.5 (was working in 5.0.4)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Zachery
    replied
    That is expected, it used to work like that too, IIRC.

    Leave a comment:


  • discoverxs3
    replied
    Originally posted by Lynne View Post
    I can confirm that doing a Depth to Search: 2 will result in an error - I just entered it into Jira here - http://tracker.vbulletin.com/browse/VBV-11918 However, Find IPs for User works just fine for me.
    Well yeah it working but every edited user had the adimn's IP address.

    I will make a report in the tracker soon

    Leave a comment:


  • Lynne
    replied
    I can confirm that doing a Depth to Search: 2 will result in an error - I just entered it into Jira here - http://tracker.vbulletin.com/browse/VBV-11918 However, Find IPs for User works just fine for me.

    Leave a comment:


  • Joe D.
    replied
    I do not see either issue in our bug tracker. Please post these details in a bug report- http://tracker.vbulletin.com/secure/...91&issuetype=1

    Please use a separate report for both issues. Please be sure to mention it used to work in 5.0.4 if you are sure it did. It will be very helpful for tracking down the problem.

    If the developers need more information they will contact you- the most important fields to fill in are Summary and Description- and in this case "Affected version" is 5.0.5. You can ignore everything else if you are unsure what to put.

    Leave a comment:


  • discoverxs3
    replied
    So are we the only one experiencing this ?

    Leave a comment:


  • Broken "Search IP Addresses" function in 5.0.5 (was working in 5.0.4)

    Hello there,

    today i noticed that the whole IP handling in 5.0.5 s broken.

    When an admin edit

    or just views a user account(from the admin panel) then the user starts showing that he is using the admins IP

    https://www.dropbox.com/s/pfby722e01...2012.26.14.png

    + Find IP Addresses for user

    returns
    Code:
     Warning: Illegal string offset 'ipaddress' in [path]/includes/adminfunctions_user.php on line 149
    
    Warning: Illegal string offset 'ipaddress' in [path]/includes/adminfunctions_user.php on line 149
    
    Warning: Illegal string offset 'ipaddress' in [path]/includes/adminfunctions_user.php on line 150


    Depth to Search - 2
    gets a not found error too.

    But the main problem is this thing with the edit.

Related Topics

Collapse

Working...
X