Announcement

Collapse
No announcement yet.

vb 3.x database to vb 5.0 ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • vb 3.x database to vb 5.0 ?

    Probably not likely, but can I import a 3.8.8 database into the 5.x database?

  • #2
    We have no ImpEx for 5.0. You should just be following the regular upgrade instructions by using the upgrade.php script if you want to upgrade to 5.x

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #3
      This is a new install under a different domain name, not an upgrade

      Comment


      • #4
        Upload the database version 3.3.8 before removing the plugin that will not work with version 5 vBulletin, upload all the files, always the version 3.3.8, upload the files of version 5, to replace the files of the old version 3.8.8 and do the upgrade.
        Le mie traduzioni, le potete scaricare qui: http://vbulletinitaly.it
        My translations, you can download here: http://vbulletinitaly.it

        Comment

        Related Topics

        Collapse

        Working...
        X