Announcement

Collapse
No announcement yet.

Multiple Issues with 5.0.5

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Multiple Issues with 5.0.5

    After a week of struggling to fix numerous issues with 5.0.5, I am still having considerable others that apparently cannot be remedied.

    http://www.vdrums.com/forum/
    • Forum homepage lists "last topic", not "last post". (very seldomly updates... changing settings do not work... how can I make it show the latest replies?)
    • "Mark Channel Read" does not mark topics read. (it clears "icons" on the home page, but doesn't actually mark topics "read"... topics since the install remain bold)
    • Reading a topic does not mark it read either. (remains bold)
    • Top "Mark Channels Read" button never worked, so I deleted it. Would love to know how to implement a WORKING one.
    • IE users cannot login without "Remember Me” checked.
    • Chrome users "Post" buttons missing.
    • Individual sub-forums unable to have separate sorting filter. (we have a classifieds where we sort by topic start date... cannot set this section different from the rest)
    • iPad: Formatting ignored (responses are all one long text), cannot edit posts.

    This is just the beginning. Since the 4.2.2 update, our forum's been screwed over. We thought 5.0.5 would improve matters. I'm not sure they haven't just made them worse. Members cannot get on. Members cannot post. Basic functions do not work properly.

    There have been no errors to report. Any errors have been corrected by clearing the system cache. (mainly page save issues) However, there seem to be a TON of bugs in this software.

    Search index has been rebuilt. Counters have been updated. Backend appears to be running correctly.

    Please tell me how to fix the above issues to make our forum run as smooth as this one. I don't understand how everything's just fine and dandy here, but so many others' are a mess.

    edit: Update on the first bullet point... it sporadically will update one line with a "latest" reply. There is no rhyme or reason... just "whenever" it feels like it.

    I copied one of the sub-navigation links here to dupe on our site. Results come back completely unsorted. (supposed to be by latest update... it's all over the map) Ascending is descending?? Ugh.
    Last edited by amonline; Sat 2 Nov '13, 5:46pm.

  • #2
    Could not update the above post from my iPad, but I wanted to add that the forum shows different "latest posts" on two different systems.

    Comment


    • #3
      I also have found many problems.
      http://vbulletinitaly.it

      Comment


      • #4
        +1 regarding the inability to list recent content in order posted

        sorry to hear you are having so many issues...im looking forward to see how much will fix with next release but also not quite holding my breath...

        other than casual chat or "simple Q&A" something like here, its still hard to imagine a professional site on vb5 ....


        kinda presented like its all good to go tho..best forum software out etc....pretty shady....for shame

        Comment


        • #5
          My comment is not a criticism, but it must be a suggestion to improve the version 5 of vBulletin. Excuse me, but if I had known about these problems, I would not be moved from version 4 to version 5 lla. At this time I can not send emails to all users, I have a preblema, it gives me an error, I made a post, but no answer for now and I do not know how to solve, while the forum is stopped.
          http://vbulletinitaly.it

          Comment


          • #6
            Have any of you had and or fixed the "mark read" issues? None of my members have been able to mark anything read since the install last week. I've searched, but I can't seem to find anything.

            Comment


            • #7
              I'm working locally to go back to version 4.2.2 and when there will be a stable version, back to version 5.
              http://vbulletinitaly.it

              Comment


              • #8
                You would need to open tickets with site access. Can't reproduce the issues in the first post but it sounds like some sort of caching issue which is common if you use a CDN like Cloudflare. Also guest views are cached by default and only update once every 10 minutes. The Mark Forums Read in the navigation bar doesn't already work, this is a known issue. Use the one inside the channel on the far right drop down or near the footer of the main page.
                Translations provided by Google.

                Wayne Luke
                The Rabid Badger - a vBulletin Cloud demonstration site.
                vBulletin 5 API

                Comment


                • #9
                  Wayne, can you tell me where I can find info on creating sub-navigation links? I'm not talking about "how" to create them; but rather, how to set up the "variables" in the link code. I've asked this for days now and support just keeps ignoring me. I just want a list of everything so I can build some custom navigation.

                  Comment


                  • #10
                    I also have same problems. When using IIS web server, the Unregistered users cannot access to anywhere (not relate to permission) unless I clear system cache. But this work properly in Apache web server.

                    Comment


                    • #11
                      Is there a friggin' update coming anytime soon? I have to clear the system cache every few days or no one can post. WTH?!? Heaven forbid I take a few days off from the forum. We are losing members fast. Support was a [email protected]#$%^&* waste of time. I got nearly no answers, and the things I did repair, I had to figure out myself. We're about to bail on vB for the first time in about 15 years. You guys better get your crap together fast. This is pathetic.

                      Comment


                      • #12
                        Originally posted by amonline View Post
                        Is there a friggin' update coming anytime soon? I have to clear the system cache every few days or no one can post. WTH?!? Heaven forbid I take a few days off from the forum. We are losing members fast. Support was a [email protected]#$%^&* waste of time. I got nearly no answers, and the things I did repair, I had to figure out myself. We're about to bail on vB for the first time in about 15 years. You guys better get your crap together fast. This is pathetic.
                        Did you open a ticket with admin and ftp access, as Wayne asked in post #8?
                        We need to have a look at your set up.....what you're experiencing doesn't happen on my installation, nor this this site, nor any vb5 site I've worked on. This suggests it's something at your host's end but we can't be sure unless we get access to the site.
                        MARK.B | vBULLETIN SUPPORT

                        TalkNewsUK - My vBulletin 5.6.3 Demo
                        AdminAmmo - My Cloud Demo

                        Comment


                        • #13
                          I guess it's too much for you to take a moment to look, huh? The answer to that question would be, yes. Did I get anything accomplished with the help of support? Absolutely not. Everything I fixed was purely luck through repeat maintenance rebuilds in random orders, constant cache clearing, and random setting changes back and forth. Yet, issues continue to return regularly. My members continue to have issues replying and posting regularly, and often find themselves unable to post at all after a couple of days if I don't come along and clear the cache. Your little support guy did absolutely nothing for me. I gave him admin/host info, and he wouldn't even bother to go in and do anything. His best answer was, "oh, that's a bug..."

                          My members are fed up with vB. In 5 updates, nothing's been accomplished, and it appears to only be getting worse. vB's ripped people off with this release. Multitudes are migrating to another product. I don't blame them. We will be too.

                          Comment

                          Related Topics

                          Collapse

                          Working...
                          X