Announcement

Collapse
No announcement yet.

Site Builder bug

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wayne Luke
    replied
    use Notices... There is currently a bug with the Javascript that Announcements causes. Notices have a lot more functionality as it is.

    Leave a comment:


  • Aladav
    replied
    When I have an announcement, I cannot even post a new topic. The topic button simply does not work. There is no way to make a general announcement it seems and have a functioning forum.

    Leave a comment:


  • Mark.B
    replied
    This is a known issue. Currently the only fix is to turn off announcements.

    Leave a comment:


  • Aladav
    replied
    I had the same problem. Had to change the announcement date to the next day so that I could access site builder. Glad you posted, I was getting so very frustrated. Just installed 5 today, and could not access the site builder when I came back later, though it was on, none of the links worked. I did not associate it with having posted an announcement. Bad design.

    Leave a comment:


  • zeman
    started a topic Site Builder bug

    Site Builder bug

    I logged in on my admincp to place an Announcement for my new website (ebbcharts.com), logged off. When I logged onto the site, I couldn't turn on Site Builder. So I went back to the admincp and deleted the Announcement. Site Builder worked again. Anybody else had this bug?

    I also had videos (linked from YouTube) disappear and reappear from time to time -- don't know if it's a server or vBulletin issue.

Related Topics

Collapse

Working...
X