Announcement

Collapse
No announcement yet.

Site Builder bug

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Site Builder bug

    I logged in on my admincp to place an Announcement for my new website (ebbcharts.com), logged off. When I logged onto the site, I couldn't turn on Site Builder. So I went back to the admincp and deleted the Announcement. Site Builder worked again. Anybody else had this bug?

    I also had videos (linked from YouTube) disappear and reappear from time to time -- don't know if it's a server or vBulletin issue.

  • #2
    I had the same problem. Had to change the announcement date to the next day so that I could access site builder. Glad you posted, I was getting so very frustrated. Just installed 5 today, and could not access the site builder when I came back later, though it was on, none of the links worked. I did not associate it with having posted an announcement. Bad design.

    Comment


    • #3
      This is a known issue. Currently the only fix is to turn off announcements.
      MARK.B | vBULLETIN SUPPORT

      TalkNewsUK - My vBulletin 5.5.6 Demo
      AdminAmmo - My Cloud Demo

      Comment


      • #4
        When I have an announcement, I cannot even post a new topic. The topic button simply does not work. There is no way to make a general announcement it seems and have a functioning forum.

        Comment


        • #5
          use Notices... There is currently a bug with the Javascript that Announcements causes. Notices have a lot more functionality as it is.
          Translations provided by Google.

          Wayne Luke
          The Rabid Badger - a vBulletin Cloud demonstration site.
          vBulletin 5 API - Full / Mobile
          Vote for your favorite feature requests and the bugs you want to see fixed.

          Comment

          Related Topics

          Collapse

          Working...
          X