Announcement

Collapse
No announcement yet.

Getting server abort when I try share photos

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Getting server abort when I try share photos

    I get the following error when I try share photo. However, when I try to edit the post and then attach the photo again, the post goes through. I am not getting this error if I try to upload the same image as attachment. Can someone comment what the issue is?

    I am fed up fixing issues one after the other. My team is really angry with all the different errors that they are getting. Now I am really repenting for having purchased vbulletin. Being a paid software, I am shocked to see so many errors.

  • #2
    Check the Javascript console for more detailed error description.

    GIPHY for vB5 AutoLinker Auto-Create Flag Report Topic Social Icons in Postbit Clear Cache Cron DragDrop Upload Topic AJAX AutoUpdate Custom Avatars Selector Stop Links in Posts...and more!

    Comment


    • #3
      These are my posting and editing options. Is there something which is problemmatic here?
      Attached Files

      Comment


      • #4
        What should I check in javaconsole? I am not much aware on java console

        Comment


        • #5
          Sometimes I get this error even when I post with photos for the first time.

          "This forum requires that you wait 30 seconds between posts. Please try again in 29 seconds."

          Comment


          • #6
            Here is the log from console. WOuld that be of any use?
            "LOG: Intercept AJAX template render calls: Done. Calling original callback.
            LOG: vBulletin.loadingIndicator.hide Counter: 0 Source: ajaxStop
            LOG: Fileupload: continue success
            LOG: Fileupload: vBulletin.upload.initializePhotoUpload
            LOG: Fileupload: vBulletin.upload.initializePhotoUpload finished
            LOG: vBulletin.loadingIndicator.show Counter: 1 Source: Unspecified
            LOG: vBulletin.loadingIndicator.show Counter: 2 Source: ajaxStart
            Error when submitting content: aborted, server abort
            LOG: vBulletin.loadingIndicator.hide Counter: 0 Source: Unspecified
            "

            Comment


            • #7
              THough I get the error, the text portion of post gets updated. If I then edit the post and then add the image, I get success. Here is the console log for the same.

              "LOG: Intercept AJAX template render calls: Needed CSS is already on the page
              LOG: Intercept AJAX template render calls: Calling original success handler
              LOG: Fileupload: continue success
              LOG: Fileupload: vBulletin.upload.initializePhotoUpload
              LOG: Fileupload: vBulletin.upload.initializePhotoUpload finished
              LOG: vBulletin.loadingIndicator.hide Counter: 0 Source: ajaxStop
              LOG: vBulletin.loadingIndicator.show Counter: 1 Source: Unspecified
              LOG: vBulletin.loadingIndicator.show Counter: 2 Source: ajaxStart
              LOG: Ckeditor: Destroying editor: vb-cke-instance-2
              LOG: vBulletin.animateScrollTop(502)
              LOG: vBulletin.loadingIndicator.hide Counter: 0 Source: Unspecified
              LOG: vBulletin.loadingIndicator.hide Counter: 0 Source: ajaxStop
              "

              Comment


              • #8
                I don't know why the ajax request gets aborted. Maybe it is taking longer that the browser aborts it? Does it happen consistently? And in any browser or in a specific browser only?

                GIPHY for vB5 AutoLinker Auto-Create Flag Report Topic Social Icons in Postbit Clear Cache Cron DragDrop Upload Topic AJAX AutoUpdate Custom Avatars Selector Stop Links in Posts...and more!

                Comment

                Related Topics

                Collapse

                Working...
                X