Announcement

Collapse
No announcement yet.

Issue implementing FastDS

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Issue implementing FastDS

    hello, i am having issue with this working would appreciate some help...

    i just had APC installed/enabled, and have changed the config.php to:
    Code:
    //FastDS settings
        $config['fastDS'] = true; //Use to disable fastDS completely
        $config['fastDSType'] = 'APC'; //Use to disable fastDS completely. At this time APC is the only option.
        $config['fastDSPrefix'] = 'waf'; //prefix, to prevent collisions. Defaults to database prefix.
        //Note that if you use the same cache type for this and fast or large cache, and the same prefix, you
        // may have conflicts.
        $config['fastDSLimit'] = 6000000; //Limit the amount of memory consumed, in bytes
    after reloading the site, some buttons are not working:
    site editor
    login/logout
    new topic

    i tried posting a reply to an existing thread and got a white page with
    {"nodeId":496}

    hoping its something simple i overlooked?

    thank you

  • #2
    i am also wanting more info about the configuration of other cache related config.php settings.....if its not too much for this thread..

    i see these have options related to APC but am unsure of optimal settings:

    CACHE CONFIGURATION

    FILESYSTEM CACHE CONFIGURATION

    DATASTORE CACHE CONFIGURATION

    DATASTORE PREFIX



    AFAIK Vbulletin has not suggested changing any of those other settings, but it seems appropriate??

    i think better instructions for this change will be helpful

    Comment


    • IggyP
      IggyP commented
      Editing a comment
      oh fwiw, i do have more than one vbulletin site on my dedicated server..thanks again for any help
      Last edited by IggyP; Mon 30 Sep '13, 4:21am.

  • #3
    If you have more than one site, you need to make sure your set a fastds prefix that is unique for each site.

    As for your other issues, those are just related to vBulletin 5 problems. One is for the announcement, if you have any announcements, please remove them.

    Comment


    • #4
      thank you for posting zachery,

      i dont think this will address my issue tho
      my other site is vb4 and not FastDS enabled or anything, but the announcement thing i thought would fix it....i saw that being discussed but i forgot because i had an announcement that hasnt been active for a while...i deleted it and cleared cache but still exact same issues.....

      any ideas?

      Comment


      • IggyP
        IggyP commented
        Editing a comment
        btw, it seems specifically the FastDS enabled config.php file that breaks the site....i swap back to FastDS disabled config.php and it snaps back np

    • #5
      ive just verified this again on my test site....fwiw

      Comment


      • #6
        bump for this...
        basically this is the exact of announcement bug but related to fastDS...it may need a new jira or something??

        im not sure if i should just wait for 5.1.0 or what but thought should mention this......i assume fastDS is running ok on this site? and mine isnt customized too heavy or anything so its odd...

        i havent gone fully into server optimization yet, it could be some setting there but i think the settings are close.
        perhaps a bug but anyway, let me know if i can help resolve or verify whatever..

        thanks

        Comment

        Related Topics

        Collapse

        Working...
        X