Announcement

Collapse
No announcement yet.

Can not open any site nor admin CP after diableing the board

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can not open any site nor admin CP after diableing the board

    Hi,

    I just wanted to update the software to the latest patch. As recommended in the manual I did disable VBB for as long as the patching is done.
    So I klicked Disable in the adminCP and then save and reload ...
    right after that the whole installation was unreachable ... no forums - no blog - no cp ... it does not even display anything.

    firefox just displays a blank website
    chrome displays a "server error, maybe the website is under maintenance" page

    I did not change anything else ... only wanted to disable VBB for the patching ...
    The patching it self worked, i was able to update as usual ...
    i thought maybe after the patching it will work again ... but nothing ...

    I also tried to upload the tools.php to the adminCP ...
    i was able to enable the software again but still the same problem

    any idea?

  • #2
    I have something more

    I am able to enter the admincp now ... i have to use the url/basedir/core/admincp and not url/baseurl/admincp as usual

    and ... the "display_Forums" template is completly empty

    Comment


    • #3
      nobody any idea?

      is there a way to generate the display_Forums template new?

      Comment

      Related Topics

      Collapse

      Working...
      X