Announcement

Collapse
No announcement yet.

Broken User Profile Pages

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • mactep
    replied
    There were some errors in the firebug. However, after disableing PHP/HTML rendering, the redirecting stoped. Then I was able to do some changes and now the profile page is working. Thanks!

    Leave a comment:


  • Lynne
    replied
    Hmmmm. Did you try adding a module to the page before it broke? Perhaps set AdminCP > Settings > Options > General Settings > Disable PHP/HTML rendering > Yes and see if you still get the redirect.

    Do you know how to use firebug? What does it say in the Console for the page? Or under Net - any strange requests or status?

    Leave a comment:


  • mactep
    replied
    Originally posted by Lynne View Post
    Are you able to edit the module? Could it be this issue - http://tracker.vbulletin.com/browse/VBV-11902
    When I click "Edit Page" the page refresh and send me to http://forumburgas.com/#

    Leave a comment:


  • Lynne
    replied
    Are you able to edit the module? Could it be this issue - http://tracker.vbulletin.com/browse/VBV-11902

    Leave a comment:


  • mactep
    replied
    I updated to vBulletin Version 5.1.0 and the problem is still not fixed. Any idea how to fix it by myself?

    Leave a comment:


  • mactep
    replied
    Well if you ask me, it is a bug. If you have the same issue, please vote for it http://tracker.vbulletin.com/browse/VBV-11563

    Leave a comment:


  • mactep
    replied
    Originally posted by Lynne View Post
    Can you also switch to the English language.
    I tried it already. I am getting the same result

    However I also like virus12 made some small changes through the Site Builder.

    Leave a comment:


  • virus12
    replied
    Have same problem.

    Problem appeared when use EDIT SITE -> EDIT PAGE -> PROFILE MODULE -> EDIT MODULE, and uncheck Activities.
    Checked again Activities dont fix problem. I use 5.0.4 vB. Before editing everything was ok, after edit i have white screen in ABOUT



    Last edited by virus12; Sat 5 Oct '13, 12:18pm.

    Leave a comment:


  • Lynne
    replied
    Can you also switch to the English language.

    Leave a comment:


  • mactep
    replied
    Right now - NO. I only allowed it to test what Lynne has suggested.

    Leave a comment:


  • Zachery
    replied
    Do you actually have allow users to change styles enabled?

    Leave a comment:


  • mactep
    replied
    Originally posted by Lynne View Post
    Then browse the site using that totally default vbulletin style - do you still have the same problem?
    YES




    Leave a comment:


  • Lynne
    replied
    Create a new style with no parent:
    • Styles & Templates > Style Manager > Add New Style
    • Parent Style: No Parent Style
    • Title: Default vBulletin
    • Allow User Selection: Yes
    • Save

    Then browse the site using that totally default vbulletin style - do you still have the same problem?

    Leave a comment:


  • mactep
    replied
    Any ideas?

    Leave a comment:


  • mactep
    replied
    Originally posted by Merenguista View Post
    I dont have this issue in my forum after upgrading to 5.0.5 ..
    I am using 5.0.5 and I still have the problem... This is some strange bug and I have no idea how to fix it.

    Leave a comment:

Related Topics

Collapse

Working...
X