Announcement

Collapse
No announcement yet.

Created a new forum and not showing up

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    No problem Wayne, as long as i get help eventually... All my forums are either under forum or another forum within forum. One thing I have noticed is basically i have the following heirachy...

    Home
    -Forum
    ----Events
    ------JAE2014 (This took a few days to show up)
    --Marketplace
    ----For Sale / Looking for
    --Traders and discounts
    ----Trader 1 (showed up fine a while back)
    ----Trader 2 (showed up a few days after finding the permalink and physically posting in to it)

    The weird thing is the permalink is website.com/forums/forum/marketplace/traders and discounts/

    why would the permalink be this? It makes no sense.

    If it helps for you to have access to my admin let me know I can sort this. Perhaps you will see the issue straight away but i see nothing wrong personally..

    Comment


    • #17
      Bump, the forum i created has now shown up today, so like 3 or 4 days later. Why is it so slow to appear? :S

      Comment


      • #18
        This is really poor support guys..

        Comment


        • #19
          Maybe it's an issue with a server caching setting? And I'm no closer to solving 4 issues on my forum after almost 2 months due to a lack of support from these staff so you're not alone

          Comment


          • #20
            Originally posted by scamtacular View Post
            Maybe it's an issue with a server caching setting? And I'm no closer to solving 4 issues on my forum after almost 2 months due to a lack of support from these staff so you're not alone
            Doubt it, it was never an issue before. Indeed it's bad, as soon as I get a migration tool for Vanilla I will be leaving this trash behind. It's a shame as it's the lack of support that's swung me, i fear vBulletin will not be lasting much longer if they keep it up.

            Comment


            • #21
              Just so you guys know, not that you probably care, but after not having any support for two months I moved to Invision, I highly recommend anyone experiencing the shocking level of service from these guys to move there as they have a free migration tool that works flawlessly.

              I sincerely hope you lose enough business to warrant you caving in under economic pressure.

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X