Announcement

Collapse
No announcement yet.

Human Verification Issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Human Verification Issues

    After adding the PL1 patch for 5.0.4 we no longer have the abitlity for human verification. We used the Q&A and it disappeared. I switched to recaptcha and that didn't work. So I then switched to image verification and it now shows the recaptcha image without me having a key in there. Any ideas why this stopped working and how to get the Q&A back? No settings have changed.

  • #2
    Not sure how the patch would affect this as it was only API changes and didn't change anything on the presentation layer.


    Visiting your registration page, I see the image verification. Try changing it back to question and answer and clearing your cache in the Admin CP under Maintenance.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud customization and demonstration site.
    vBulletin 5 Documentation - Updated every Friday. Report issues here.
    vBulletin 5 API - Full / Mobile
    I am not currently available for vB Messenger Chats.

    Comment


    • #3
      I have tried this and it doesn't show. But when you click on proceed it says the answer is wrong.

      Comment


      • #4
        The PL files have absolutely nothing to do with this. They set a permissions check on some API calls.

        Please redownload and upload your PHP files in ASCII format.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud customization and demonstration site.
        vBulletin 5 Documentation - Updated every Friday. Report issues here.
        vBulletin 5 API - Full / Mobile
        I am not currently available for vB Messenger Chats.

        Comment


        • #5
          I don't see how that would fix it as the forum was working fine after install then as they were being used they stopped working. I have reuploaded the files but still nothing. Even with captcha enabled it is trying to use the Q&A for the password recovery but is hidden so users cannot add an answer or see the question. I think we will just go to 4.2.1. To many issues we have had with 5

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X