Announcement

Collapse
No announcement yet.

getting URL problem after applied 5.0.4 patch level 1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • getting URL problem after applied 5.0.4 patch level 1

    Hi there,

    I was running 5.0.4 without any problem , and today after I have applied 5.0.4 patch level 1 , I got the following problems :


    The First Problem :

    when I try to login to admincp and after pressing login button , its keep redirecting me to the main home site.

    the script installed under the root directory
    http://www.mysite.com

    and before the admincp working normally as following :
    http://www.mysite.com/admincp

    after I have applied the patch , its keep redirecting me to the main home site.


    after trying hundred of tries , I found that I can get the admin cp wokring by only putting this url :
    http://www.mysite.com/core/admincp


    The Second Problem :

    my users getting wrong URL's in their emails instead of getting :

    http://www.mysite.com/settings/account

    they are getting URL with core directory :

    http://www.mysite.com/core/settings/account

    and if they click on that url they will get error :
    Invalid Page URL. If this is an error and the page should exist, please contact the system administrator and tell them how you got this message.


    Very strange !!! Can anyone tell me how to sort this out ??


    Thank you in advance,
    AlNadabi



  • #2
    Note: is there any changes in config.php between 5.0.4 and the new patch ??

    Comment


    • #3
      Firstly this link read

      http://www.vbulletin.com/docs/html/upgrade_patch_level

      Comment


      • #4
        There should be no changes in redirects or routing after uploading the patch files.

        You downloaded and only uploaded the files included in the patch located at https://members.vbulletin.com/patches.php?
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud demonstration site.
        vBulletin 5 API - Full / Mobile
        Vote for your favorite feature requests and the bugs you want to see fixed.

        Comment


        • #5
          hello , i have same the problem
          i did update last patch , and same thing

          Comment


          • #6
            its work now after reinstall it with new last patch
            thanks very much

            Comment

            Related Topics

            Collapse

            Working...
            X