Announcement

Collapse
No announcement yet.

Problems logging into my Forum

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems logging into my Forum

    Hi, just added a forum to http://www.eightysixed.com/forums

    I'm having a hard time logging in. When I login, it just returns me back to the login page. What could this problem be?
    http://www.audioneeds.com - an online community for musicians, audio engineers, producers, an audio geeks alike.

  • #2
    Since you allow users to login to your site via both http://www.yoursite.com and just yoursite.com, then you MUST have your cookie domain (AdminCP > Settings > Options > Cookies and HTTP Header Options > Cookie Domain) set to ".yoursite.com" (no quotes, but note the period at the beginning) or your users will have problems. Also, make sure to tell your users to click the Remember Me button when they login.

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #3
      I went ahead and tried that, hopefully it works. Thank you Lynne
      http://www.audioneeds.com - an online community for musicians, audio engineers, producers, an audio geeks alike.

      Comment

      Related Topics

      Collapse

      Working...
      X