Announcement

Collapse
No announcement yet.

Big Problem. Need Help, Please

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Big Problem. Need Help, Please

    As of today, when I or any user tries to log on to my site (njfishreports.com) and are brought to a blank page with the following message is coming up and do not know why. Please help. Thanks a lot
    There is a serious error and the page cannot be rendered


  • #2
    Are you on 5.0.4?

    Comment


    • #3
      5.0.3

      Comment


      • #4
        do i need to upgrade? wouldn't see how this would affect signing in or does it? please let me know as i need to fix asap. thx

        Comment


        • #5
          You should upgrade simply because a lot of bugs were fixed in 5.0.4.

          As for the error... what is in your error_logs (if you don't know where they are, ask your host)? You can also go to both config.php files and set debug to true ($config['Misc']['debug'] = true and then see what the debug error is on that page.

          Please don't PM or VM me for support - I only help out in the threads.
          vBulletin Manual & vBulletin 4.0 Code Documentation (API)
          Want help modifying your vbulletin forum? Head on over to vbulletin.org
          If I post CSS and you don't know where it goes, throw it into the additional.css template.

          W3Schools <- awesome site for html/css help

          Comment


          • #6
            Lynne, this is the error i am getting. Why, all of the sudden, would this happen?

            [Tue Aug 20 21:06:36 2013] [error] [client 98.110.44.91] File does not exist: /home2/njfishre/public_html/404.shtml, referer: http://www.njfishreports.com/forum/

            i had to shut down my site tll this is rectified. any advice? Thanks
            Last edited by Tacklebox Joe Loreti; Tue 20th Aug '13, 5:58pm.

            Comment


            • #7
              Did you get that after you upgraded to 504?

              Comment


              • #8
                Originally posted by Tacklebox Joe Loreti View Post
                Lynne, this is the error i am getting. Why, all of the sudden, would this happen?

                [Tue Aug 20 21:06:36 2013] [error] [client 98.110.44.91] File does not exist: /home2/njfishre/public_html/404.shtml, referer: http://www.njfishreports.com/forum/

                i had to shut down my site tll this is rectified. any advice? Thanks
                That error has nothing to do with the error in vBulletin. That is saying a custom 404 error page wasn't found, not a big deal.

                You should check your PHP error logs.

                Would suggest you upgrade to 5.0,4 (backup first) that may just fix it.

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X