Announcement

Collapse
No announcement yet.

Renaming 'Forums' in the Navigation Bar doesn't seem to work

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Renaming 'Forums' in the Navigation Bar doesn't seem to work

    As an admin, if I click 'Edit Site' in the frontend and then go to 'Navigation Bar' and rename 'Forums' into something else (e.g. 'Foren'), then save it and then do nothing more, after a while it is labeled 'Forums' again. It seems as if I can't rename this in a way that is keeps what I have entered.

    Is this a known issue? Or am I doing something wrong here?

  • #2
    It is indeed a known issue.

    The slightly odd workaround that I found works, is to do the following (assuming you want a tab called "Foren").

    1. Create a brand new tab on the far right of the navigation, called "Foren", then make this tab only visible to the BANNED usergroup.
    2. Now create another new tab on the far left called "Foren", but make this one visible to everyone (or whoever you wnat it visible to).
    3. Now take the original "Forums" tab, and make this also so it can only be seen by the BANNED usergroup.

    That should make your custom tab "stick" and not disappear or get renamed back to "Forums".

    No idea why this works, I noted it in the relevant tracker entry some time ago.

    Obviously any banned users will see some odd tabs, myself I don't really care what banned users see, as long as it's not the contents of the forum itself
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.6.1 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      Haha, that is really an odd workaround! Thanks for letting me know.

      I discovered this when translating 'Forums'. The english expression came back and I swore that I already translated this. Good to know that this is a known issue.

      Comment


      • #4
        Originally posted by TLMD View Post
        Haha, that is really an odd workaround! Thanks for letting me know.

        I discovered this when translating 'Forums'. The english expression came back and I swore that I already translated this. Good to know that this is a known issue.
        It's my weirdest workaround ever
        You can see it in action on my demo site 9in sig0 where I've managed to get a "Home" tab on the far left which ordinarily would suffer the same fate.

        This issue doesn't seem to happen on every installation though....it must be something in the server set up. I've seen customers' sites where it seems to work fine. Odd.
        MARK.B | vBULLETIN SUPPORT

        TalkNewsUK - My vBulletin 5.6.1 Demo
        AdminAmmo - My Cloud Demo

        Comment


        • #5
          Is this already entered in JIRA? The devs should definetly have a look at this. I find it quite annoying.

          Comment


          • #6
            Yes it's there somewhere.....I can't search from this iPhone but I know it's there.
            MARK.B | vBULLETIN SUPPORT

            TalkNewsUK - My vBulletin 5.6.1 Demo
            AdminAmmo - My Cloud Demo

            Comment


            • #7
              Good, then I don't have to enter it.

              (I couldn't find it with 2-3 searches, but somehow I am bad at searching JIRA... The system usually refuses to show the info I want. )

              Comment


              • #8
                VBV-6518
                MARK.B | vBULLETIN SUPPORT

                TalkNewsUK - My vBulletin 5.6.1 Demo
                AdminAmmo - My Cloud Demo

                Comment

                Related Topics

                Collapse

                Working...
                X