Announcement

Collapse
No announcement yet.

I found what slows down my site. Need help with this

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • I found what slows down my site. Need help with this

    I'm having problem with the speed on my site. It take 2-3 minutes to load the site at start. I can't click anything before the load is finished. Now I know what it is that slows down my site. This script: http://ajax.googleapis.com/ajax/libs...query.min.js:2 is the badboy that's slows down the start.

    So what todo to fix this?

  • #2
    Go to AdminCP > Settings > Options > Server Settings > Use Remote jQuery and switch to something other than Google and see if that fixes the problem.

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #3
      thanks for the replay Lynne, but nothing got better after I tested the other options :\

      Comment


      • #4
        Have you tried setting it to "None" so that it is sent from your own server?
        MARK.B | vBULLETIN SUPPORT

        TalkNewsUK - My vBulletin 5.6.4 Demo
        AdminAmmo - My Cloud Demo

        Comment


        • enCyde
          enCyde commented
          Editing a comment
          Yes Mark, I tested that also but it was the same :\

      • #5
        Are you sure you don't have this link hardcoded into a template somewhere? There should not be a :2 at the end. This ends up in a 404 error from Google. The correct URL should be:

        http://ajax.googleapis.com/ajax/libs.../jquery.min.js

        If you have an addon trying to load jQuery, make sure it has the proper URL. If you have edited any templates, revert them and see if the problem persists.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud demonstration site.
        vBulletin 5 API

        Comment


        • enCyde
          enCyde commented
          Editing a comment
          I have no ad-dons and I barley edited my template only changed some colors. Everything else is just fresh and original.

      • #6
        We would need a direct link to your site... However turning off remote jquery should change it so all jquery loads from your server.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud demonstration site.
        vBulletin 5 API

        Comment


      • #7
        Your site loads fairly quickly for me... less than 6 seconds from request to finish. Could be faster but that is fairly quick. Your twitter widget distorts loading times though as it continually polls Twitter for updates.
        Translations provided by Google.

        Wayne Luke
        The Rabid Badger - a vBulletin Cloud demonstration site.
        vBulletin 5 API

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X