Announcement

Collapse
No announcement yet.

Post Editor (message posting) doesn't work properly

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Post Editor (message posting) doesn't work properly

    I believe the editor we see is WYSIWYG editor but the editor with VB5 seems to be completely messed up.

    (It's been months I have upgraded to Vbulletin 5 but havent yet been able to fix several problems with Vbulletin5. I even used the Vbulletin's customer support for this issue but didn't get any specific solution.)

    The BB codes in the post editor doesn't work properly. Images and link sometimes work with the BB code but sometimes they just appear with plain BB code.

    What's wrong with the editor??

  • #2
    I'm not seeing these issues on 5.0.4, is this the version you're running?
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.5.4 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      You also need to make sure that the channel allows bbcode - admincp > Channel Management > Forum Manager > edit Channel > Allow BB Code > Yes

      Please don't PM or VM me for support - I only help out in the threads.
      vBulletin Manual & vBulletin 4.0 Code Documentation (API)
      Want help modifying your vbulletin forum? Head on over to vbulletin.org
      If I post CSS and you don't know where it goes, throw it into the additional.css template.

      W3Schools <- awesome site for html/css help

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X