Announcement

Collapse
No announcement yet.

Promotions Issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Promotions Issue

    Hi,

    New to vBulletin and just setting up a new forum using version 5.0.4.

    We are looking to require new users to post an introduction thread in a specific channel before they are added to the full Member usergroup that will let them see and post on the entire Forum.

    I was trying to configure this using the promotion function (Post > 1 then add an additional user group "Members" on top of the default "Registered Users" usergroup) however when I run the batch job the users are do not get the new additional group added.

    I have tried adjusting to set as the primary group but when I run the batch job with that setting for promotions it returns an error (non-specific).

    If anyone can provide some assistance it would be greatly appreciated.

    Cheers,
    JB

  • #2
    Not 1 response? Am I doing something wrong here? Is this a known bug?

    Comment


    • #3
      The user has to make 1 post, and then be on since the last run time, the promotion doesn't happen instantly,. there is a bit of a delay.

      Comment


      • #4
        Originally posted by Zachery View Post
        The user has to make 1 post, and then be on since the last run time, the promotion doesn't happen instantly,. there is a bit of a delay.
        Thanks.

        I have tried this but it still doesn't appear to take effect.

        If I shift it to add as the users primary group I still get an error message.

        Comment


        • #5
          You say the error is "non-specific" but can we get a screenshot or copy of this error?

          Comment


          • #6
            Originally posted by Joe D. View Post
            You say the error is "non-specific" but can we get a screenshot or copy of this error?
            Sure. I have attached the Promotion Settings and the Error I get when I try to run it. There is no entry in the scheduled tasks log for it. Click image for larger version

Name:	promotion_settings.jpg
Views:	2
Size:	123.1 KB
ID:	3988910 Click image for larger version

Name:	promotion_error.jpg
Views:	4
Size:	57.6 KB
ID:	3988911

            Comment


            • #7
              I can confirm the same issue on my 5.0.4 test forum while attempting to run the promotions scheduled task.

              I have petitioned to reopen this bug- http://tracker.vbulletin.com/browse/VBV-10028 - please add any relevant info you have.

              Comment


              • #8
                Thank you.

                Comment


                • #9
                  Ended up having to make it its own bug - http://tracker.vbulletin.com/browse/VBV-11026

                  Comment


                  • #10
                    Thanks.

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X