Announcement

Collapse
No announcement yet.

VB 5.0.4 Admincp messed up because of redirecting to odd url

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    So it seems I have to pay to get replies in this forum....

    Comment


    • #17
      You are describing a very unusual situation and I can't think of anything within vBulletin that would be causing a URL like that.

      Have you tried using a different browser or accessing your site from a different computer completely?

      Comment


      • #18
        I took a look just now, to see if the login box problem presented itself. I donít see that happening in Safari or Chrome for Mac. One odd thing I noticed though is that in Safari I get the Connect to Facebook button below the usual login stuff, and I donít see it in Chrome at all. There are definitely some bugs that seem to have to do with AJAX, and I wonder if what you have described are related to that.

        Comment


        • #19
          This is incorrect:
          Code:
          RewriteBase /forum/
          <IfModule mod_rewrite.c>
          RewriteEngine On
          It should be this:
          Code:
          <IfModule mod_rewrite.c>
          RewriteEngine On
          RewriteBase /forum/

          Please don't PM or VM me for support - I only help out in the threads.
          vBulletin Manual & vBulletin 4.0 Code Documentation (API)
          Want help modifying your vbulletin forum? Head on over to vbulletin.org
          If I post CSS and you don't know where it goes, throw it into the additional.css template.

          W3Schools &lt;- awesome site for html/css help

          Comment


          • #20
            Hi Joe

            Yes, the admin side is still messed up in all browsers.

            When I log in to admincp, it takes me to this url: http://www.marineinsight.com/forum/i...tring=admincp/

            instead, it should be taking me to http://www.marineinsight.com/forum/admincp/index.php , right?

            Awaiting your reply.

            Raunek k

            Comment


            • #21
              Hi Lynne

              It's already done this way:
              Code

              <IfModule mod_rewrite.c> RewriteEngine On RewriteBase /forum/

              Comment


              • #22
                Your issue is that you're running nginx and not apache. You need to get your webhost to configure the nginx rewrite rules.

                Comment


                • #23
                  The server linked above is indeed running NGINX. As such you need to use the niginx.vhost file located in vBulletin 5.0.4's do_not_upload folder for proper redirection. Contact your hosting provider for help on installing that file on your server.
                  Translations provided by Google.

                  Wayne Luke
                  The Rabid Badger - a vBulletin Cloud customization and demonstration site.
                  vBulletin 5 Documentation - Updated every Friday. Report issues here.
                  vBulletin 5 API - Full / Mobile
                  I am not currently available for vB Messenger Chats.

                  Comment

                  Related Topics

                  Collapse

                  Working...
                  X