Announcement

Collapse
No announcement yet.

Problems with forums

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems with forums

    First I have to say, I'm quite dissapointed in vB 5. Tuesday, we upgraded our vB 4.2.1 to vB 5.0.3. First problem was that the upgrade progress didin't work, it returned a completely broken result, all of the forums and posts that had [ ] | in their names couldn't open. But since our community wasn't so big yet, we rebuilt everything. Fine worked.

    But today, when I upgraded v5.0.3 to v5.0.4 all of the empty forums dissapeared, and can't re-add them:
    Code:
    An unexpected error was returned: 'Duplicate route data: forum/karakterisisene/lapd/tribunal(?:/page(?P[0-9]+))?'
    4

    I can't check if they exist in databasse, since I can'f find the table that consist the list of forums anymore (don't know what it's named after).

    Also there is something wrong with the permissions, they don't work quite right.

    Our host is our own dedicated server, Debian.
    Last edited by kerts93; Fri 2nd Aug '13, 5:53am.

  • #2
    Managed re-add most of the threads, but few of them give te same error as above.

    Also managed to find forums location in database and they do not exist after upgrade.

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X