Announcement

Collapse
No announcement yet.

Problem with "login or signup" button... duplicate index

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Zachery
    replied
    Originally posted by maltrain View Post

    I disabled the shoutbox (only addon) and nothing.

    When I see the URL on the logo it says "http://www.playadictos.net//" with 2 "//"... could be related and how could I solve it?

    I've no idea what mod_rewrite is... :S
    You should start a support ticket then.

    Leave a comment:


  • TLMD
    replied
    Originally posted by maltrain View Post
    I've no idea what mod_rewrite is... :S
    "This module uses a rule-based rewriting engine (based on a regular-expression parser) to rewrite requested URLs on the fly. It supports an unlimited number of rules and an unlimited number of attached rule conditions for each rule, to provide a really flexible and powerful URL manipulation mechanism. The URL manipulations can depend on various tests, of server variables, environment variables, HTTP headers, or time stamps. Even external database lookups in various formats can be used to achieve highly granular URL matching."

    Source and more info: http://httpd.apache.org/docs/2.2/mod/mod_rewrite.html
    Or if you prefer a more simple overview to get a basic idea: http://en.wikipedia.org/wiki/Mod_rewrite

    Leave a comment:


  • maltrain
    replied
    Originally posted by Zachery View Post
    mod_rewrite isn't enabled, or your forum url is wrong, it could also be from your third party addons. Start by disabling them.
    I disabled the shoutbox (only addon) and nothing.

    When I see the URL on the logo it says "http://www.playadictos.net//" with 2 "//"... could be related and how could I solve it?

    I've no idea what mod_rewrite is... :S

    Leave a comment:


  • Zachery
    replied
    mod_rewrite isn't enabled, or your forum url is wrong, it could also be from your third party addons. Start by disabling them.

    Leave a comment:


  • Problem with "login or signup" button... duplicate index

    Hi, guys. I have a new forum: www.playadictos.net

    Hosting installed it and I only install the shoutbox hook

    I didn't notice, however, I have this problem with the "login or signup" button:



    Thing is, the button duplicate me the index of the forum...

    What can I do to fix it?

    Thanks in advance

Related Topics

Collapse

Working...
X