Announcement

Collapse
No announcement yet.

Inline Images

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Inline Images

    As per this thread http://www.vbulletin.com/forum/forum...67#post3978567

    How does one attach or upload a picture and not have the Files Attached box included in the post?
    I can't seem to figure it out.

    Thank you.....



  • #2
    i think you would have to do it like this

    by copying url from photo album, then insert with [img] tags or click insert image in editor box....would be nice to know an easier way...now im just wondering how u centered the images, lol

    Comment


    • DemOnstar
      DemOnstar commented
      Editing a comment
      One click image placement for me would be so much easier...

    • IggyP
      IggyP commented
      Editing a comment
      even 2 or 3 clicks, lol

  • #3
    How about this?

    Is that centre enough?


    Comment


    • DemOnstar
      DemOnstar commented
      Editing a comment
      A rather convoluted method but thanks anyway. Took me a long time to get to that stage.... Centering is the easy bit. Just click on your image and then click on centre as you would do with text.

  • #4
    thanks for the tip ya its still pretty akward with alot of room to improve in there...

    i would love to see things about images improved like to upload more than one at a time..or even how if you want to see a full size album image(or get the fullsize url) you have to right-click > open in new window etc just fighting it with extra clicks and complications...

    i got in a habit with vb3 and vb4 to have 2 windows open at once for image posting but vb5 is supposed to be smoother and easier im thinkin something will get workin in one way or other...hopefully soon

    Comment


    • #5
      Y'all folks may just wanna take a look at this issue here http://tracker.vbulletin.com/browse/VBV-5936 which I opened in Jira in the mid 70's. Went from fix version 5.0.1 right through to 5.0.4 ( that's what it is now I think) so I've become used to it being moved to later dates each time a new version becomes available. Anyway, it just gives me nice and warm feelings knowing my contribution is still safely tucked away in JIRA....
      http://gblcg.com - The Business of Your Future - Strategy Redefined.

      Comment


      • #6
        im just now realizing those arent the fullsize images, so the best thats possible, even with taking the long way home, is getting a medium size thumbnail image with [img] tags...and thats only working in firefox for me..i must be really impatient or hard to please..

        ....ssuckkkk

        Comment


        • #7
          Originally posted by Mondy View Post
          Anyway, it just gives me nice and warm feelings knowing my contribution is still safely tucked away in JIRA....
          Yeah, I remember voting on that very issue during my childhood.
          Status: In Development...


          Comment


          • #8
            also...im noticing on my forum that only a topic starter can see inline images, unless they are cached in the browser...i tried viewing with a test account and they dont come up at all in firefox and only as the broken image icon in chrome...

            what i gotta do to post a dang inline image for now is:
            1. start topic/post
            2. upload attachment
            3. save post
            4. open second window with same url
            5. right click attachment link> copy link location
            6. reopen initial post in first browser tab
            7. insert image with url tags
            8. save post

            then there are some bugs in the process too after all that, but if you fight it can get em in...

            not that big a deal i guess, lol, but who can i expect is gonna do that besides me?
            twitch, twitch
            Last edited by IggyP; Thu 27 Jun '13, 6:19am.

            Comment


            • #9
              Originally posted by IggyP View Post

              what i gotta do to post a dang inline image for now is:
              1. start topic/post
              2. upload attachment
              3. save post
              4. open second window with same url
              5. right click attachment link> copy link location
              6. reopen initial post in first browser tab
              7. insert image with url tags
              8. save post

              Who the hell wants to do all of that to post an image?
              I do something similar but I have to post first and then go in to edit to get it right....

              Cack!


              Comment

              Related Topics

              Collapse

              Working...
              X