Announcement

Collapse
No announcement yet.

"Invalid data requested" error when using Newest Posts

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • "Invalid data requested" error when using Newest Posts

    When I click on newest posts search, I get a blank page that says "Invalid data requested". This is an intermittent issue.

  • #2
    When this happens, you need to look at the developer tools and view the JSON response so we can see what the actual error is. If you would rather us look at it, we need access to your server and you need to open a support ticket.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API - Full / Mobile
    Vote for your favorite feature requests and the bugs you want to see fixed.

    Comment


    • #3
      Getting the same error. I just updated from 5.0.2 to 5.0.3. See attached screenshot.

      Click image for larger version

Name:	invalid_data.png
Views:	39
Size:	2.5 KB
ID:	3980804

      Wayne, what developer tools are you talking about?

      Comment


      • #4
        This is likely a specific example of a bug some customers are currently facing. I need you both to open support tickets with my attention.

        Comment


        • #5
          jlain, i believe he is referring to tools.php, however i did not see any json diagnostic tools in there?

          Comment


          • #6
            We're nnot, were talking about your built in browser developer tools.

            Comment

            Related Topics

            Collapse

            Working...
            X