Announcement

Collapse
No announcement yet.

Can't edit the Welcome Private Message

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wayne Luke
    replied
    Unfortunately, this is a known issue. Please see http://tracker.vbulletin.com/browse/VBV-6296.

    The developers are currently working on localization and removing unused phrases. Once that is done, we can look at this and other phrases that don't translate properly. As far as I am aware, it is due to the variable tokens in the phrase like {1}. If you keep all the tokens, chances are it will work better.

    Leave a comment:


  • IggyP
    replied
    maybe its cuz i also have it set to verify accounts or something...the pms went out in early tests but not lately idk
    best lucks

    Leave a comment:


  • discoverxs3
    replied
    Originally posted by IggyP View Post
    ya ok, i thought it was just me, lol...but now it doesnt even send the pms...cuz how i got the email stuff set or something so not even sure whats up...
    well i tested it with both email and PM set
    users get both the PM and the Email
    but only the Email is changed.

    so PM and Email work together for us.
    but now we disabled emailing and just want that PM to be that we typed in

    Leave a comment:


  • IggyP
    replied
    ya ok, i thought it was just me, lol...but now it doesnt even send the pms...cuz how i got the email stuff set or something so not even sure whats up...

    Leave a comment:


  • discoverxs3
    started a topic Can't edit the Welcome Private Message

    Can't edit the Welcome Private Message


    Good day all,

    there is a problem with editing the Welcome Private Message.

    after i change it by:

    Settings > Options > User Registration Options
    Entering an existing user name in the Welcome Private Message text field.
    Clicking PM Body , edit it and click <Save>.

    The changes are saved !
    If i go back to PM Body the new text is there.

    but users still get the default messages .. ???


    If i do the same for the wellcome email everything works fine there.

    Already created a bug report here:
    http://tracker.vbulletin.com/browse/VBV-10272
    But wanted to know if you guys experience the same problem.

Related Topics

Collapse

Working...
X