No announcement yet.

Issue with vB 5.0.2 patch level 1

  • Filter
  • Time
  • Show
Clear All
new posts

  • Issue with vB 5.0.2 patch level 1

    Since installing the latest patch, I am no longer able to edit my pages. The patch restored the default vBulletin logo and I am not able to restore my custom logo. I can slide the edit page button to on, but the header bar that used to come up is now missing. Is anyone else having this problem? And before anyone asks, yes I have tried IE, Firefox, and Chrome and I emptied the cache of each.

Related Topics


  • IggyP
    Issue changing forum logo
    by IggyP
    it seems this is a bug? but dont think anyone else reported so idk...
    i implemented a custom site logo and header when i installed 5.0.1

    after upgrading to 5.0.2 if i hit "edit"...
    Tue 14th May '13, 9:55am
  • gratefulphan77
    AdminCP pop up window disappears
    by gratefulphan77
    I need to change my logo picture and update the URL that it links to. I tried following the directions in a Vbulletin 5 training video but it didn't work the way it was supposed to. I logged into my account...
    Mon 9th Feb '15, 10:07am
  • wedgar
    Editing Site Logo
    by wedgar
    Tried to upload a new logo to my 5.0.3 vBulletin site The logo is less than 320 pixels wide. Each time I'm getting an error in uploading the new logo. I've tried using .jpg; .gif; and .png formats....
    Thu 4th Jul '13, 9:10pm
  • mrscot
    Removing Site Logo?
    by mrscot
    I added a site logo to the header through the site builder Header button. Now I would like to remove the logo but there doesn't seem to be an option for that. Is there something I'm missing?
    Fri 5th Jan '18, 3:08pm
  • dustoff99
    by dustoff99
    How do I get rid of the logo from site builder? It didn't work for me when I tried to add a custom one via site builder, decided to just ftp it where it needs to go.
    Mon 16th Sep '13, 1:36pm