Announcement

Collapse
No announcement yet.

Anyone using the Facebook feature? I want to enable it but want to see what others think

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Anyone using the Facebook feature? I want to enable it but want to see what others think

    Hello,

    Our support community has been up around 5 weeks and I want to enable the ability to connect their account with their facebook account, and also to skip the registration form - enabling registrations with the two-click process. Anyone using this - and if so how do you (and your communities) like it?

  • #2
    I disabled it on our installations a while ago as it didn't seem to work. Not sure what its current status is myself. I, too, would like to activate it as a few of our aspirant members signalled their interest and wouldn't mind to hear feedback.
    http://gblcg.com - The Business of Your Future - Strategy Redefined.

    Comment


    • #3
      I went ahead and enabled it - but I don't think it's working, either. However I only enabled two of the features:


      1) "Enable Facebook Platform: Enabling this option will allow users to connect their vBulletin account with their Facebook account. This will also populate your site with Open Graph meta data. Note: users must have Javascript enabled and your server must support TLS/SSL communication for this feature to work."

      and

      2) "Enable Auto-Register: Enabling this option will allow user to skip the registration form, and register through a simplified two-click process. Note: Using this feature will disable Forum Rules Agreement, Coppa registration, email verification, as well as any custom required fields from the registration form."


      We do have Javascript enabled and our server supports TLS/SSL communication. Anyone have any ideas - is there something else I need to enable in order for this to work?

      Comment


      • #4
        You need to go to the Facebook Developer page and create an app and enter the Application ID and Secret onto that page also. Did you do that?

        Please don't PM or VM me for support - I only help out in the threads.
        vBulletin Manual & vBulletin 4.0 Code Documentation (API)
        Want help modifying your vbulletin forum? Head on over to vbulletin.org
        If I post CSS and you don't know where it goes, throw it into the additional.css template.

        W3Schools <- awesome site for html/css help

        Comment


        • #5
          Thanks, Lynne - no, I didn't realize that. I'll do that and I appreciate the help (as always!).

          Comment


          • #6
            You'll need to have a verified facebook account, this differs by country. Normally requires a valid mobile phone number that has been confirmed or a credit card on file.

            Comment


            • #7
              It's working - sort of. I followed the steps from the manual and the option to login via Facebook shows up on our forums - however when I get there it shows my Facebook profile photo, then an option to sign-in via Facebook - connecting with your forums account -- or create a new account if not already a member. I can create a "new" account from here - but when I tried to connect my existing forums account, with option 1, nothing happens. It's like the button to submit.

              However, if I go to my profile and then to "User Settings" and next to "Account," I was able to enable the "Connect with Facebook" option. BUT when I post something on the forums and check the "Publish to Facebook" box and then post a message, nothing shows up on my Facebook page.

              Any ideas what's wrong?

              Comment


              • #8
                Originally posted by Dieds View Post
                It's working - sort of. I followed the steps from the manual and the option to login via Facebook shows up on our forums - however when I get there it shows my Facebook profile photo, then an option to sign-in via Facebook - connecting with your forums account -- or create a new account if not already a member. I can create a "new" account from here - but when I tried to connect my existing forums account, with option 1, nothing happens. It's like the button to submit.

                However, if I go to my profile and then to "User Settings" and next to "Account," I was able to enable the "Connect with Facebook" option. BUT when I post something on the forums and check the "Publish to Facebook" box and then post a message, nothing shows up on my Facebook page.

                Any ideas what's wrong?
                Known issue.

                Download the facebook SDK from https://github.com/facebook/facebook-php-sdk

                Upload the three files from \src to your \includes\facebook\ directory.

                Comment


                • #9
                  Joe.. Just saw this post.. has this been addressed with the newest upgrade? Or should I upload those 3 files?

                  Thanks
                  -Luis M

                  http://www.appstorerevealed.com

                  Comment

                  Related Topics

                  Collapse

                  Working...
                  X