Announcement

Collapse
No announcement yet.

Users not able to register

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Users not able to register

    When hitting the "complete signup" button on the register page, users receive this error:

    Sorry, but the server is not responding properly to information requests. This may be a momentary problem. If you continue to receive this message and the site is otherwise functioning, please contact the site administrator.


    I ran diagnostics, and it says that there is an AJAX Unicode Issue.

    I didn't have this problem before the update to 5.0.2, though.

    Any ideas?

  • #2
    Can you post a link to your site?

    If you prefer not please open a support ticket in the Member's Area. Include an Admin CP username and password in the "Sensitive Data" box.

    Comment


    • #3
      http://members.greyonline.net

      I'm upgrading to 5.0.2 patch 1 as soon as I hit post reply

      Comment


      • #4
        I see in my browser console a 500 (Internal Server Error) is being generated on a POST request to: http://members.greyonline.net/registration/registration

        Please check your PHP error log for the specific error. It wil give us some clue as to the issue.

        Comment


        • #5
          On this link I see this

          {"error":"insufficient data"}


          Comment


          • #6
            [24-Apr-2013 22:10:27 America/Denver] PHP Notice: Undefined index: SCRIPT_NAME in /home5/chelsec5/public_html/greygaming/members/core/vb/request/web.php on line 217

            thats the only error i can find (my host has a limited log, unfortunately)

            Comment


            • #7

              screen of my php info:
              zoom in, its high enough resolution
              http://imgur.com/RJY7qgu

              Comment


              • #8
                i tried reuploading 5.0.2 patch 1 and running the updater.
                that broke the entire site somehow and it was showing a white screen, even after clearing the cache and such.

                I give up, so I'm going to toss the newest files on the server and run install. my databases are backed up and thats all that matters

                Comment


                • #9
                  that failed.
                  and now something is completely screwed up with the site.
                  check it out, somehow there is an old, cached and broken version of the page up.
                  great.


                  quick question:
                  I need to wipe the database.
                  What tables should I back up so that I can keep pages, navigation, users (their info), and everything in the actual "forums" area?


                  thanks

                  Comment


                  • #10
                    You cannot wipe the database and keep users or other info. Wiping would mean starting from scratch. There is no point installing VB5 new if you are going to use a database backup. The act of "Installing" the software doesn't make any changes to the files like you might expect in say a Windows application. Installing merely creates a fresh database.

                    Comment


                    • #11
                      I was able to restore both the files and the database, both from different times (due to my webhost being ****)

                      the issue persists, so im going to submit a ticket

                      Comment

                      Related Topics

                      Collapse

                      Working...
                      X