Announcement

Collapse
No announcement yet.

An internal error has occurred and the module cannot be displayed.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • An internal error has occurred and the module cannot be displayed.

    So I bought vB 5 right at the beginning when it was very first offered but only ran it in a test environment. I was holding out for CMS but figured waiting was a huge waste of money, now I am beginning to think that buying it in the first place was a huge waste of my money.

    I just upgraded my site, it's not a big site so hey there should not be many issues right?
    Now I am getting 'An internal error has occurred and the module cannot be displayed.' all over the place, in threads, in blogs, in profiles this is not good.

    Code:
     [TABLE="class: tborder, align: center"]
     	 		[TR]
     			[TD="class: alt1, align: left"]Server Type[/TD]
     			[TD="class: alt2, align: left"]Linux[/TD]
     			[TD="class: alt1, align: left"]MySQL Version[/TD]
     			[TD="class: alt2, align: left"]5.1.68-cll[/TD]
     		[/TR]
     		[TR]
     			[TD="class: alt1, align: left"]Web Server[/TD]
     			[TD="class: alt2, align: left"]Apache (cgi-fcgi)[/TD]
     			[TD="class: alt1, align: left"]PHP[/TD]
     			[TD="class: alt2, align: left"]5.3.17[/TD]
     		[/TR]
     		[TR]
     			[TD="class: alt1, align: left"] [/TD]
     			[TD="class: alt2, align: left"] [/TD]
     		[/TR]
     	 [/TABLE]

  • #2
    Hi

    Do you have a link to your site?
    MARK.B | vBULLETIN SUPPORT

    TalkNewsUK - My vBulletin 5.6.4 Demo
    AdminAmmo - My Cloud Demo

    Comment


    • #3
      www.nx99.co.uk

      Comment


      • #4
        I've clicked a few random links across the site and I don;t get any errors...in fact your site seems very fast as well.

        Can you point me in the direction of something that isn't working?
        MARK.B | vBULLETIN SUPPORT

        TalkNewsUK - My vBulletin 5.6.4 Demo
        AdminAmmo - My Cloud Demo

        Comment


        • #5


          Not sure the attached file is going to show as in preview it does not so here are 3 screenshots

          http://www.nx99.co.uk/NX99temp/error1.PNG
          http://www.nx99.co.uk/NX99temp/error2.PNG
          http://www.nx99.co.uk/NX99temp/error3.PNG

          My profile you can visit as to the 2 posts they are in a private members section and I would need to grant you an account which I am happy to do if needed for further investigation. These shots were taken within the last 15 minutes.

          Comment


          • #6
            I can click the Serenity profile and see it ok. I'm guessing this is something that's happening only when logged in...could be a badly configured module that doesn't load for guests.

            At this stage I'd suggest submitting a support ticket, complete with the following:

            AdminCP Login
            Standard user login
            FTP Login
            (Use the "Sensitive Data" field for all these)
            Also put a link back to this topic so whoever picks it up can see it.

            We can then take a look and try and find out what's going on, as the site seems otherwise well configured to me.
            MARK.B | vBULLETIN SUPPORT

            TalkNewsUK - My vBulletin 5.6.4 Demo
            AdminAmmo - My Cloud Demo

            Comment

            Related Topics

            Collapse

            Working...
            X