Announcement

Collapse
No announcement yet.

Selecting mobile version problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Fulci
    replied
    Thanks for the response! These bugs are incredibly unfortunate because I'm setting this up for a client and I'm on a tight timeframe. Having the responsive mobile stuff breaking like crazy is a huge issue.

    Is there a way I can disable or just strip out whatever code is telling mobile devices to default to the responsive view, or do I have to roll back to vBulletin 4?

    Leave a comment:


  • Wayne Luke
    replied
    The option you're describing is a vBulletin 4 option. vBulletin 5 doesn't have a Mobile Style. The default style is Responsive. This means it automatically alters its look and feel to fit the device. There are however several issues with the new CSS in vB 5.0.2 that causes this to break in several places. Developers are working on fixing those and they should be available in 5.0.3 when it is released.

    Leave a comment:


  • Fulci
    replied
    Here's a screen of my admincp showing the missing option(s).
    Attached Files

    Leave a comment:


  • Fulci
    started a topic Selecting mobile version problem

    Selecting mobile version problem

    Hi guys,

    I'm running into an issue with the mobile view of my forums. I've read all of the documentation, and I see that there's supposed to be a dropdown in the style options in the admincp that allows me to specify what theme to use for mobile devices. I don't have that dropdown option -- I can only set the default and whether users can change their style.

    When I view the boards on my phone, my customized theme's header and footer aren't scaling properly, so I was planning on just creating a mobile-specific theme to try and figure out what's going on, but not being able to specify a different theme for mobile devices kind of prevents that.

    Things I've done to try and fix this (in order):

    * Reverted all themes to default
    * Deleted all custom themes
    * Did every repair/diagnostic option under maintenance
    * Reinstalled vBulletin completely

    Any help would be appreciated.

    Thanks!

Related Topics

Collapse

Working...
X