No announcement yet.

Issue changing forum logo

  • Filter
  • Time
  • Show
Clear All
new posts

  • Issue changing forum logo

    it seems this is a bug? but dont think anyone else reported so idk...
    i implemented a custom site logo and header when i installed 5.0.1

    after upgrading to 5.0.2 if i hit "edit" button for site logo (under header tab of site builder) it will bring the popup regarding where to upload the file from...but after about 3 seconds it kicks me out of the header editor! ...even if i manage to click an upload button..

    i can still edit the header image fine but wont let me change logo

  • #2
    What browser are you using? Have you tried on another browser?


    • #3
      firefox...just tried chrome as well with same results..


      • #4
        I have the same problem. I will try with permisions for upload images


        • #5
          i ended up going thru the stylevar..still works there...its the imagepaths>titleimage one


          • #6
            I had added a logo to my test board in 5.0.1. I just was able to change it in 5.0.2 so this isn't affecting everyone.

            Someone who is affected please open a bug report here-

            Most important fields are the subject and description, don't worry about anything else if you aren't sure.

            Please give as much detail as possible on how to re-create the issue.


            • #7
              possibly https related for me, not sure till i fix that...only half my site is ssl atm cuz im stuck on the https config edit or something


              • #8
                I had the same problem a long time ago. My solution was to go to root/images/misc and replace the vb logo with one of my own and keeping the same name. (vbulletin_5 logo.png)
                I will do the same next time.


                • #9
                  I had the same problem changing my logo using the "edit site" function, the solution I used to fix it was the same as DemOnstar


                  Related Topics