Announcement

Collapse
No announcement yet.

Upgrade to 5.0.2 stuck on step 13 - XML error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Upgrade to 5.0.2 stuck on step 13 - XML error

    hello,

    I am trying to upgrade my installation to 5.0.2 and it keeps getting stuck on the 13th step, that's some weird fishes huh? (too dry?)

    but seriously,

    its stuck.
    Should i wipe the install and redo it?

  • #2
    Did you try refreshing the page to see if it would continue? Are you getting an error?

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #3
      yeah, i let it go for about 20 minutes and it gave me an "error processing xml"

      i refreshed the page and tried to run the last step a few times, but to no avail

      Comment


      • #4
        i removed the install.php and makeconfig.php from the install dir and i was able to get into the admin cp just fine.
        however, now the front end of the site is not showing at all, there is just a white screen
        nothing in the console or on the page

        Comment


        • #5
          Import the default Style XML file under Styles & Templates -> Upload/Download styles. Shouldn't have to change anything in the upload form, just submit.
          Translations provided by Google.

          Wayne Luke
          The Rabid Badger - a vBulletin Cloud demonstration site.
          vBulletin 5 API - Full / Mobile
          Vote for your favorite feature requests and the bugs you want to see fixed.

          Comment


          • #6
            done.

            nothing changed

            Comment


            • #7
              *cough*

              I had "cache templates as files" selected.

              unchecked that and its back up. going to try to get my theme back on there.

              Comment


              • #8
                the site editor seems to not be working now

                Comment


                • #9
                  Try clearing the vBulletin cache and your browser cache.

                  Comment


                  • #10
                    unfortunately, that did nothing.

                    I tried in FF and Chrome for good measure

                    The thing that is bothering the most is the "working" status indicator. I'm curious if there is a jQuery issue.

                    Again, the console is clean, cron ran

                    Comment


                    • #11
                      yeah im getting a weird alignment error on the forum module, too.
                      that was before the upgrade though.

                      check out the site:
                      http://members.greyonline.net/

                      you'll see what I mean with the login being off to the left and same with the search

                      what about my child theme?

                      Comment


                      • #12
                        I've seen "Working...." stuck at the top when people didn't update their templates

                        In Admin CP -> Styles & Templates -> Find Updated Templates, you need to revert or manually fix the templates that couldn't be auto-merged.

                        Otherwise try the default style - see if you still have the issue.

                        Comment


                        • #13
                          yeah i just created a new child theme and moved my options over. it seems to be working now.

                          Do you have any idea about the margins on that forum widget?
                          I'm curious if that's something I can fix manually by just adding some padding to that modules container



                          thanks for the help!

                          Comment

                          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                          Working...
                          X