Announcement

Collapse
No announcement yet.

Settings

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • markwillows
    replied
    I have [DBTech] vBShout v6 http://www.vbulletin.org/forum/showthread.php?t=288915
    I assume I can't use mods or shoutbox then?

    Is this a vBulletin issue or DBTech?

    Thanks

    Mark

    Leave a comment:


  • Joe D.
    replied
    Originally posted by markwillows View Post
    I have this issue as well, how is it resolved?
    If you have 3rd party mods, disable them.

    Leave a comment:


  • markwillows
    replied
    I have this issue as well, how is it resolved?

    Leave a comment:


  • dfairclothms3
    replied
    this confused me. why is it available now and says its for 5.0.2 then? uninstalled the user settings button works so obviously this is the issue. was wondering if anyone knew a way to change the button redirect

    Leave a comment:


  • DemOnstar
    replied
    The user mention system is tentatively planned for 5.0.6 if you are willing to wait that long. http://tracker.vbulletin.com/browse/VBV-1956

    Leave a comment:


  • dfairclothms3
    replied
    bump

    Leave a comment:


  • dfairclothms3
    replied
    Originally posted by Zachery View Post
    Do you have third party addons installed?
    yes a mention system from dbtech

    is there a way to just re-route that button to settings/profile instead of just settings?

    Leave a comment:


  • Zachery
    replied
    Do you have third party addons installed?

    Leave a comment:


  • dfairclothms3
    replied
    i just realized if i type in my "myurl.com/settings/profile" i get where i need to be, however it is set up so the user settings go to "myurl.com/settings" and it leads me to the invalid URL page

    Leave a comment:


  • dfairclothms3
    replied
    Originally posted by Joe D. View Post
    Since you don't allow registration without moderation please open a support ticket in the Member's Area and include Admin CP log in information in the "Sensitive Data" box.
    was this figured out? i just started having this issue, not sure exactly when it happened as i have a few add ons now and i'm thinking one of those messed with it.

    any help is appreciated

    Leave a comment:


  • Joe D.
    replied
    Since you don't allow registration without moderation please open a support ticket in the Member's Area and include Admin CP log in information in the "Sensitive Data" box.

    Leave a comment:


  • Karl Mart
    replied
    Sorry, I forgot to update it. Now it is true.

    Leave a comment:


  • Mark.B
    replied
    Going to need a URL in the first instance - the URL in your license doesn't appear to point to a vBulletin installation (you should make sure the URL in your license is up to date and points to your forums, if it is not).

    Leave a comment:


  • Karl Mart
    started a topic Settings

    Settings

    Hello!

    After Updating from 5.0.1 to 5.0.2 on the Page of the User Settings (www.myurl.com/settings/) this message is shown:

    "Invalid Page URL. If this is an error and the page should exist, please contact the system administrator and tell them how you got this message."

    Thank for your help!

Related Topics

Collapse

Working...
X