Announcement

Collapse
No announcement yet.

Upgrade from 4.2 to 5.2 error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Djinni2
    replied
    The problem is probably on if the database is not empty.
    So when ever a upgrade was made on 5.02 breaks the update from with different error message.

    Is this a bug? should the upgrade not tell if already updated to 5:02?
    And duplitcate entries in the database recognize?


    Back to play again so after hours of backup

    Proceed with a new example by running the upgrade then ever

    1 Delete database
    2 import new backup of 4.2
    3 upgrade launch [core / install / upgrade.php]

    Next problem in the forum
    I can I see some theards not open message

    Invalid Page URL. If this is an error and the page Should exist, please contact the system administrator and tell them how you got this message.

    Leave a comment:


  • Lynne
    replied
    Duplicate entry.... can you try doing a repair/optimize on the table?

    Leave a comment:


  • Djinni2
    replied
    So an update from 4.2 to 5.2 I do not get out. See error messages

    the message always comes no matter what I try

    Unexpected Text:
    <?xml version="1.0" encoding="windows-1252"?> Database error in vBulletin 5.0.0 Alpha 27: Invalid SQL: INSERT INTO gw2text(nodeid, rawtext) SELECT node.nodeid, pmtext.message FROM gw2pmtext AS pmtext INNER JOIN gw2node AS node ON node.oldid = pmtext.pmtextid AND oldcontenttypeid = 9981 WHERE node.oldid > 0 AND node.oldid < (0 + 2000 + 1) /**importPMText**/; MySQL Error : Duplicate entry '7214' for key 'PRIMARY' Error Number : 1062 Request Date : Thursday, May 9th 2013 @ 05:44:28 PM Error Date : Thursday, May 9th 2013 @ 05:44:29 PM Script : http:///test5/core/install/upgrade.php Referrer : http://www./test5/c...ll/upgrade.php IP Address : Username : Classname : vB_Database_MySQL MySQL Version : 5.1.66-0+squeeze1

    Leave a comment:


  • Djinni2
    replied
    php upgrade.php


    Upgrading to 5.0.0 Alpha 36 ---------------------------------- Step 3 - Database error in vBulletin 5.0.0 Alpha 35: Invalid SQL: INSERT INTO gw2channelprefixset (nodeid, prefixsetid) VALUES (54, 'Besucherbereich'); MySQL Error : Duplicate entry '54-Besucherbereich' for key 'PRIMARY' Error Number : 1062 Request Date : Thursday, May 9th 2013 @ 02:52:18 AM Error Date : Thursday, May 9th 2013 @ 02:52:18 AM Script : http:///upgrade.php Referrer : IP Address : Username : ..... Classname : vB_Database_MySQL MySQL Version : 5.1.66-0+squeeze1

    [6876]: ALERT - script tried to increase memory_limit to 268435456 bytes which is above the allowed value (attacker 'REMOTE_ADDR not set$ot set', file '/var/www/vhosts/.....com/httpdocs/test5/core/vb/xml/builder.php', line 16)


    Database error in vBulletin 5.0.0 Alpha 35:

    Invalid SQL:

    INSERT INTO gw2channelprefixset
    (nodeid, prefixsetid)
    VALUES
    (54, 'Besucherbereich');


    What makes (gw2) channelprefixset and what is found in the table?
    Only delete the contents of the database (table) channelprefixset continues the update.
    Last edited by Djinni2; Wed 8th May '13, 6:43pm.

    Leave a comment:


  • Djinni2
    started a topic Upgrade from 4.2 to 5.2 error

    Upgrade from 4.2 to 5.2 error

    Action Required
    Unexpected Text:
    <?xml version="1.0" encoding="windows-1252"?> Database error in vBulletin 5.0.0 Alpha 27: Invalid SQL: INSERT INTO gw2text(nodeid, rawtext) SELECT node.nodeid, pmtext.message FROM gw2pmtext AS pmtext INNER JOIN gw2node AS node ON node.oldid = pmtext.pmtextid AND oldcontenttypeid = 9981 WHERE node.oldid > 0 AND node.oldid < (0 + 2000 + 1) /**importPMText**/; MySQL Error : Duplicate entry '7214' for key 'PRIMARY' Error Number : 1062 Request Date : Thursday, May 9th 2013 @ 02:12:03 AM Error Date : Thursday, May 9th 2013 @ 02:12:03 AM Script : http:///test5/core/install/upgrade.php Referrer : http://www........com/test5/core/install/upgrade.php IP Address : .......... Username : Classname : vB_Database_MySQL MySQL Version : 5.1.66-0+squeeze1



Related Topics

Collapse

Working...
X